爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信CCI趋势操盘升级版指标公式

2021/2/22 18:30:25

{使用说明:当CC3从低位上穿强弱分界线或上穿压力时,可买入;当CC3下破压力或强弱分界线时,可减仓或清仓。}

TYP:=(HIGH+LOW+CLOSE)/3;
C1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
C2:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));
C3:=IF(C1&-lt;EMA(C1,5),EMA(C1,5),C1);
STICKLINE(C1&-gt;100,C1,120,1,0),COLOR38FF00;
STICKLINE(C1&-lt;-100,C1,-120,1,0),COLOR00AAFF;
CC1:C1,COLORGREEN,LINETHICK2;
CC2:C2;
CC3:C3,LINETHICK2;
压力:HHV(MA(C3,3),13),LINETHICK2,COLORFF8000;
支撑:LLV(MA(C1,3),13),COLORRED,LINETHICK2;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW&-lt;=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG&-gt;50,50,VARG);
STICKLINE(VARH&-gt;-120,0,VARH,3,1),COLOR80FF80;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
强弱分界:IF(VARH,0,0),COLORMAGENTA;
底:IF(CROSS(C1,-150),-150,-200),COLORFFFFFF,LINETHICK2;
顶:IF(CROSS(80,MM),200,250),LINETHICK2,COLORCYAN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.009,1,0,'主力进出'),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1,1,0,'散户进出'),COLORCYAN;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
华联控股 000036+3.51% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
顺发恒业 000631+3.51% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
山东威达 002026+3.48% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
兖州煤业 600188+3.47% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
万方发展 000638+3.47% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
首钢股份 000959+3.47% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
凯因科技 688687+3.46% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
世联行 002285+3.46% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
渝开发 000514+3.46% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中天精装 002989+3.45% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)