爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信五色布林决策主图指标公式

2021/2/19 19:47:46

N:=5;M:=13;
BOLL:MA(CLOSE,20),COLORRED;
UPPER:BOLL+2*STD(CLOSE,20),COLOR808080,LINETHICK2;
LOWER:BOLL-2*STD(CLOSE,20),COLORGREEN,LINETHICK2;
BOLL1:=MA(CLOSE,65);
UPPER1:BOLL1+2*STD(CLOSE,65),COLORWHITE,POINTDOT;
LOWER1:BOLL1-2*STD(CLOSE,65),COLORWHITE,POINTDOT;
MA5:=MA(C,N),COLORWHITE;
MA18:=MA(CLOSE,18);
MA13:=MA(C,M),COLORGREEN;
VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR2:=C=LLV(C,4) AND (REF(C,1)&-lt;REF(C,2) OR REF(C,1)&-lt;REF(C,3)) OR REF(C,1)=LLV(C,4) AND C&-lt;REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C&-lt;REF(C,1) OR REF(C,3)=LLV(C,4) AND C&-lt;REF(C,1) AND C&-lt;REF(C,2);
VAR3:=REF(C,1)=LLV(C,4) AND C&-gt;=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)&-lt;=REF(C,3) AND REF(C,2)&-lt;REF(C,4) AND C&-gt;=REF(C,1);
A:=(3*C+L+O+H)/6;
VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(VAR4,13);
STICKLINE(CLOSE&-gt;=OPEN,CLOSE,OPEN,3,0),COLOR0000FF;
STICKLINE(CLOSE&-gt;=OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(CLOSE&-lt;OPEN,CLOSE,OPEN,3,0),COLORFF9900;
STICKLINE(CLOSE&-lt;OPEN,CLOSE,OPEN,0.5,0),COLORFFCC00;
STICKLINE(VAR1,C,(O+C)/2,3,0),COLORFF11FF;
STICKLINE(VAR1,C,(O+C)/2,0.5,0),COLORFFDDFF;
STICKLINE(VAR2,C,(O+C)/2,3,0),COLOR999999;
STICKLINE(VAR2,C,(O+C)/2,0.5,0),COLORFFBBFF;
STICKLINE(VAR3,O,(O+C)/2,3,0),COLOR00BB00;
STICKLINE(VAR3,O,(O+C)/2,0.5,0),COLOR00FF00;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
长城汽车 601633+3.58% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
力源信息 300184+3.58% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
仲景食品 300908+3.57% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
桃李面包 603866+3.57% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中船汉光 300847+3.57% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
新乳业 002946+3.56% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
天津普林 002134+3.55% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
和晶科技 300279+3.54% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
福晶科技 002222+3.53% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
铭普光磁 002902+3.53% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)