爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信波段底部买卖主图指标公式

2021/2/19 19:47:53

生命线:MA(CLOSE,26),COLORRED,LINETHICK2;
STICKLINE(C&-gt;=生命线 AND C&-gt;=O,H,L,0,1),COLORRED;
STICKLINE(C&-gt;=生命线 AND C&-gt;=O,C,O,2.5,0),COLORRED;
DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;
多头线:EMA(C,1.5),COLOR0000CC;
空头线:EMA(C,5),COLORMAGENTA;
均衡线:EMA(空头线,5),COLORGREEN;
VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;
VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
MTM:=CLOSE-REF(CLOSE,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX&-gt;50,2) AND CROSS(MA(DX,2),DX);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF&-gt;9.8,O,C,2.5,0),COLORRED;
STICKLINE(ZDF&-lt;-9.8,O,C,2.5,0),COLORBLUE;
白买进:DRAWNULL,NODRAW,COLORWHITE;
黄加仓:DRAWNULL,NODRAW,COLORYELLOW;
蓝跌:DRAWNULL,NODRAW,COLORBLUE;
绿见顶:DRAWNULL,NODRAW,COLORGREEN;
红强势:DRAWNULL,NODRAW,COLORRED;
红蓝调整:DRAWNULL,NODRAW,COLORGRAY;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'底部神刀'),COLOR4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
新疆火炬 603080+3.00% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中工国际 002051+3.00% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
百川能源 600681+3.00% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
佳讯飞鸿 300213+2.99% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
万方发展 000638+2.99% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
洲际油气 600759+2.99% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
星宇股份 601799+2.98% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
共达电声 002655+2.98% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
先锋新材 300163+2.98% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
智飞生物 300122+2.97% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)