爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信抓连板妖股主图指标公式

2021/2/19 19:47:59

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA54:=MA(CLOSE,54);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
STICKLINE(C/REF(C,1)&-gt;=1.096 AND H=C,O,C,2,0),COLORMAGENTA;
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100&-gt;5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100&-gt;5;
HJ_17:=HJ_10&-lt;150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100&-lt;30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100&-lt;50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100&-lt;30;
HJ_21:=VOL/MA(VOL,5)&-lt;3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100&-lt;80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)&-lt;0.1);
PL2:=(((CLOSE-MA10)/MA10)&-lt;0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
XDF:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))&-gt;1.05 AND (DYNAINFO(7)/O&-gt;1.05);
FLIGA:=(VOL/REF(VOL,1)&-gt;1.2 AND COUNT(CLOSE&-gt;OPEN,1)) OR (LOW&-gt;REF(HIGH,1) AND COUNT(OPEN&-gt;CLOSE,1) AND VOL/REF(VOL,1)&-gt;1.2);
妖股:XDF AND C/REF(C,1)&-gt;1.095 AND FLIGA AND VARAA,NODRAW;
DRAWICON(妖股,LOW*0.995,7);
DRAWTEXT(妖股,LOW*0.975,' 妖股起飞'),COLORYELLOW;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
立方数科 300344+3.18% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
赛福天 603028+3.16% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
东富龙 300171+3.15% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
凯利泰 300326+3.15% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
捷顺科技 002609+3.15% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
妙可蓝多 600882+3.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
百邦科技 300736+3.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
申科股份 002633+3.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
英派斯 002899+3.12% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST经开 600215+3.11% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)