爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信零上第一次金选股指标公式

2021/2/19 19:47:45

JQRS:=INBLOCK('近期弱势')&-gt;0;
YGSZ:=INBLOCK('预高送转')&-gt;0;
RZRQ:=INBLOCK('融资融券')&-gt;0;
SYJZ:=INBLOCK('商誉减值')&-gt;0 ANDFINANCE(54)&-gt;0;
GSY:=INBLOCK('高商誉')&-gt;0;
JQJJ:=INBLOCK('近期解禁');
NJC:=INBLOCK('拟减持');
GGJC:=INBLOCK('高管减持');
FXTS:=INBLOCK('风险提示');
YJYJ:=INBLOCK('业绩预降');
GSG:=INBLOCK('亏损股');
HSZJ:=INBLOCK('户数增加');
GZYG:=INBLOCK('高质押股');
GQFS:=INBLOCK('股权分散');
LXGS:=INBLOCK('连续亏损');
KFKS:=INBLOCK('扣非亏损')&-gt;0;
去一字板:=NOT(C/REF(C,1)&-gt;1.095 AND H=O AND L=H);
去除ST股:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(8)&-gt;0;
去除星股:=IF(NAMELIKE('*'),0,1);
去无用股:=去除ST股 AND 去除停牌 AND 去除星股 AND NOT(GSY) AND NOT(JQRS)AND NOT(LXGS) AND NOT(KFKS)AND NOT(YGSZ) AND NOT(NJC)AND NOT(JQJJ) AND NOT(SYJZ)
AND NOT(YJYJ) AND NOT(GGJC) AND NOT(FXTS)AND NOT(GSG) AND NOT(HSZJ) AND NOT(GQFS) AND NOT (CODELIKE('688') )AND FINANCE(33)&-gt;0 AND FINANCE(54)&-gt;0 AND CAPITAL&-lt;30000000 ;{每股收益,扣非净利润至少一千万以上};
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
EXIST(CROSS(DIF,0),26) AND CROSS(DIF,DEA) AND BETWEEN(DIF,0,1) AND 去无用股,COLORMAGENTA,LINETHICK3;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
苏盐井神 603299+3.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
金运激光 300220+3.70% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST松江 600225+3.70% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
赛意信息 300687+3.68% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
众应互联 002464+3.68% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
罗欣药业 002793+3.65% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
华自科技 300490+3.65% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
赛科希德 688338+3.64% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
森霸传感 300701+3.64% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
春风动力 603129+3.63% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)