爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信最佳启动买点指标公式

2021/2/22 18:30:23

AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C&-lt;0.008 AND C&-gt;O*0.5;
RRF:=起爆;
STICKLINE(IF(RRF,-120,0),+12,0,2,0),COLORMAGENTA;
STICKLINE(IF(RRF,-120,0),+8,0,2,0),COLORYELLOW;
STICKLINE(RRF,0,4,2,0),COLORGREEN;
DRAWTEXT(RRF,10,'黑马一号'),COLORYELLOW;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100&-gt;8;
金K线:=CROSS(C,金线王) AND 条件;
STICKLINE(金K线,8,0,2,0),COLORRED;
DRAWTEXT(金K线,6,'黑马启动'),COLORYELLOW;
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)&-gt;=1 AND 三拾日乖离率&-gt;REF(三拾日乖离率,1) AND AA05&-gt;REF(AA05,1) AND (C/REF(C,1)-1)*100&-gt;5 AND REF(C,1)&-lt;AA30;
买入:=FILTER(MR,10);
STICKLINE(买入,4,0,2,0),COLORMAGENTA;
DRAWTEXT(买入,2,'黑马必抓'),COLORYELLOW;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
精锻科技 300258+1.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中铁工业 600528+1.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
花王股份 603007+1.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
君禾股份 603617+1.70% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
贝肯能源 002828+1.70% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
万润股份 002643+1.69% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中国长城 000066+1.69% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
百大集团 600865+1.69% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
吉视传媒 601929+1.69% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
重庆百货 600729+1.68% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)