爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信四红买涨停指标公式

2019/7/11 20:45:06

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
STICKLINE(C>牛线,6,7,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<马线,6,7,8,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(牛线>=C AND C>=马线,6,7,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>=A,4,5,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<=B,4,5,8,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(A>=C AND C>=B,4,5,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
STICKLINE(C>E,2,3,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(CSTICKLINE(E>=C AND C>=F,2,3,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>J,0,1,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(CSTICKLINE(J>=C AND C>=K,0,1,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
空港股份 600463+2.27% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
美利云 000815+2.26% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
福达合金 603045+2.25% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
晶华新材 603683+2.25% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
古鳌科技 300551+2.24% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
三峡新材 600293+2.24% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
爱司凯 300521+2.24% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
神思电子 300479+2.23% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
罗博特科 300757+2.23% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
紫天科技 300280+2.22% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)