爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信双线擒龙主图及选股指标公式

2019/7/9 21:02:30

N:=60;
M:=23;
N3:=125;
N4:=390;
MID:=MA(C,M);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,M);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL),DOTLINE,COLOR00FFFF;
日布:REF(UPPER,1),DOTLINE, COLOR00FF00;
BOLL3:=MA(CLOSE,N3);
BOLL4:=MA(CLOSE,N4);
最新价:IF(CURRBARSCOUNT<=50000,CONST(IF(C>0,C,H)),DRAWNULL),DOTLINE, COLORFF00FF ;
周布:IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL),LINETHICK2, COLORBLUE;
月布:IF(CURRBARSCOUNT<=10000 AND ((BOLL4+2*STD(C,N4))-C)*100/C<20 ,BOLL4+2*STD(C,N4),DRAWNULL),LINETHICK2,COLORGREEN;

{
选股公式:

N:=60;
M:=23;
N3:=125;
N4:=390;
MID:=MA(C,M);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,M);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL);
日布:=REF(UPPER,1);
BOLL3:=MA(CLOSE,N3);
BOLL4:=MA(CLOSE,N4);
周布:=IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL);
CROSS(C,日布) AND CROSS(C,周布);
}

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
铜陵有色 000630+2.56% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
民和股份 002234+2.56% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
梅雁吉祥 600868+2.55% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
蓝海华腾 300484+2.55% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
宁波联合 600051+2.55% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
彩讯股份 300634+2.54% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华联综超 600361+2.54% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
瀚蓝环境 600323+2.54% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
城地股份 603887+2.54% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
绿地控股 600606+2.52% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)