爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信百分比解盘主图指标公式

2019/6/11 20:54:22

N:=5;
BD8:=(C-REF(C,7))/8;
BD20:=(C-REF(C,19))/20;
BD60:=(C-REF(C,59))/60;
BD168:=(C-REF(C,167))/168;
MA8:MA(CLOSE,8)COLORLICYAN;
明8:MA8+BD8,POINTDOT,COLORLICYAN,NODRAW;
MA20:MA(CLOSE,20)COLORBLUE,LINETHICK2;
明20:MA20+BD20,POINTDOT,COLORBLUE,NODRAW;
MA60:MA(CLOSE,60)COLORLIGREEN,LINETHICK2;
明60:MA60+BD60,POINTDOT,COLORLIGREEN,NODRAW;
MA168:MA(CLOSE,168)COLORRED,LINETHICK2;
明168:MA168+BD168,POINTDOT,COLORRED,LINETHICK2,NODRAW;
STICKLINE(C>REF(C,1)*1.097,C,O,1.5,0)COLORYELLOW,LINETHICK2;
{F10数据}
DRAWTEXT_FIX(1,0.00,0,0,'行业:')COLORRED;
DRAWTEXT_FIX(1,0.03,0,0,HYBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.04,0,'概念:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.04,0,GNBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.08,0,'地区:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.08,0,DYBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.12,0,'风格:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.12,0,FGBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.16,0,'自定:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.16,0,ZDBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.0.02.0,0.20,0,'解禁:')COLORRED; {未来三个月内有解禁}
DRAWTEXT_FIX(1,0.03,0.20,0,EXTERNSTR(0,901))COLORRED;
高:=REFDATE(HHV(H,N),DATE);
低:=REFDATE(LLV(L,N),DATE);
H1:高-(高-低)*0.25,NODRAW;
H2:高-(高-低)*0.3333,NODRAW;
H3:高-(高-低)*0.500,NODRAW;
H4:高-(高-低)*0.6666,NODRAW;
H5:高-(高-低)*0.75,NODRAW;
DRAWTEXT(CURRBARSCOUNT=1,高*0.99,'前高'),COLORLIGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H5,'四分之三'),COLORLIBLUE;
DRAWTEXT(CURRBARSCOUNT=1,H4,'三分之二'),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,H3,'二分之一'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,H2,'三分之一'),COLORLIMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,H1,'四分之一'),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,低*1.01,'前低'),COLORRED;
STICKLINE(CURRBARSCOUNT=13,高,高,100,-1),COLORLIGREEN;
STICKLINE(CURRBARSCOUNT=13,H1,H1,100,-1),COLORMAGENTA;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
万东医疗 600055-0.40%
中航善达 000043-0.40%
厦门空港 600897-0.41%
世名科技 300522-0.42%
龙净环保 600388-0.42%
健友股份 603707-0.42%
新华百货 600785-0.42%
海宁皮城 002344-0.43%
天壕环境 300332-0.43%
伟星股份 002003-0.43%
福斯特 603806-0.43%
上海银行 601229-0.43%
大同煤业 601001-0.44%
国盛金控 002670-0.44%
西部建设 002302-0.45%
济川药业 600566-0.45%
青岛啤酒 600600-0.46%
洁美科技 002859-0.46%
康欣新材 600076-0.46%
大富科技 300134-0.46%
振兴生化 000403-0.47%
协鑫集成 002506-0.47%
如意集团 002193-0.47%
鄂尔多斯 600295-0.48%
贵绳股份 600992-0.48%
商务合作:在线客服 爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)