爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺主升浪混合指标公式

2019/6/6 20:53:01

STICKLINE(C>0,90,95,10,0),COLOR408000;
STICKLINE(C>0,10,5,10,0),COLOR408000;
个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
强弱:50,colorred,DOTLINE;
VAR10:=CLOSE/MA(CLOSE,20)*100<80;
VAR20:=CLOSE/MA(CLOSE,40)*100<78;
VAR30:=CLOSE/MA(CLOSE,60)*100<72;
VAR40:=HIGH>LOW*1.051;
VAR50:=VAR40 AND COUNT(VAR40,5)>1;
割庄机64:IF(VAR50 AND (VAR10 OR VAR20 OR VAR30),80,0),coloryellow;
ETG1:=CLOSE/MA(CLOSE,30)*100<75;
ETG2:=CLOSE/MA(CLOSE,50)*100<78;
ETG3:=HIGH>LOW*1.053;
ETG4:=ETG3 AND COUNT(ETG3,5)>2;
ETG5:=ETG4 AND (ETG1 OR ETG2);
ETG6:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);
ETG7:=(CLOSE-ETG6)/ETG6*100;
SCYJ:=REF(ETG7,1)<-34 AND ETG7>REF(ETG7,1) AND REF(ETG7,1)AND ETG7-REF(ETG7,1)>1.76 OR ETG5;
赢家65:IF(BARSLASTCOUNT(SCYJ)=1,60,0);
下轨:=MA(REF(LLV(C,250),1),2);
QS:=IF(C>REF(C,1),(2*CLOSE+2*HIGH+OPEN+LOW)/6,(2*OPEN+2*LOW+CLOSE+HIGH)/6);
短线:=MA(SMA(QS,5,1),3);
均角:=ATAN((短线/REF(短线,1)-1)*100)*180/3.14115926;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买63:=IF(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)),100,0);
RSI5:=((SMA(MAX((CLOSE-REF(CLOSE,1)),0),5,1)/SMA(ABS((CLOSE-REF(CLOSE,1))),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0) AND (HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0) AND (LD>HD)),LD,0),10);
PDI:=((DMP*100)/TR1);
MDI:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=RSI5+ADX;
WR10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5-WR10);
回调买:=AV+NEWVOL;
回调73:IF(CROSS(回调买,0) AND 下轨10 AND DYNAINFO(4)>0,40,0);
N:=2;
M:=3;
AVAR2:=1;
AVAR3:=REF(HIGH,1)*1.1;
AVAR4:=HIGH*1.1;
AVAR5:=(AVAR4*VOL+AVAR3*(CAPITAL-VOL))/CAPITAL;
AVAR6:=REF(LOW,1)*0.9;
AVAR7:=LOW*0.9;
AVAR8:=(AVAR7*VOL+AVAR6*(CAPITAL-VOL))/CAPITAL;
AVAR9:=EMA(AVAR8,30);
AVARA:=EMA(AVAR5,30);
AVARB:=AVARA-2;
AVARC:=IF(CLOSE<=AVAR9,AVARB,AVARA);
AVARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
买点: STICKLINE(AVARC-AVARB=0 AND AVAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),30,0,2,0),coloryellow;
吸筹60:AVARC-AVARB=0 AND AVAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),NODRAW,colorred;
XA_1:=VOLXA_2:=CLOSE/REF(CLOSE,1)>1.028;
XA_3:=MA(CLOSE,10)>CLOSE*1.05;
XA_4:=MA(CLOSE,10)XA_5:=MA(CLOSE,60)>CLOSE*1.28;
XA_7:=XA_1 AND XA_2 AND XA_3 AND XA_4 AND XA_5;
金牛84:IF(XA_7,100,0),colorgreen;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
太龙照明 300650+1.92% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
梦网集团 002123+1.92% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
长城影视 002071+1.92% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
四通新材 300428+1.92% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
鲁西化工 000830+1.91% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
理工光科 300557+1.90% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
龙源技术 300105+1.90% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新洋丰 000902+1.90% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
汇通能源 600605+1.88% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
恒为科技 603496+1.88% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)