爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信量柱选股指标公式

2019/6/10 20:47:04

X_1:=VOL/REF(VOL,1);
X_2:=VOL/REF(LLV(VOL,100),1);
X_3:=VOL/REF(HHV(VOL,100),1);
X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_5:=(CLOSE-OPEN)/OPEN*100;
X_6:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
X_7:=VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<2.05 AND CLOSE>OPEN;
X_8:=VOL/REF(VOL,1)<0.55 AND CLOSELOW;
X_9:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOLX_10:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03 AND CLOSE>OPEN OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOLLOW;
X_11:=REF(X_4>0 AND CLOSE>OPEN,2) AND REF(X_4>0 AND CLOSE>OPEN,1) AND X_4>0 AND CLOSE>OPEN AND REF(VOL,1)/REF(VOL,2)>1.05 AND VOL/REF(VOL,1)>1.02 AND CLOSE/REF(CLOSE,1)>1.07;
X_12:=REF(X_3>1,1) AND VOL/REF(VOL,1)>1.2 AND CLOSE>REF(HHV(CLOSE,21),1);
X_13:=REF(X_10,2) AND REF(X_3>1,1) AND X_3>1;
X_14:=REF(CLOSE=REF(HHV(MAX(CLOSE,OPEN),21),1) AND REF(VOL,1)/REF(VOL,2)>0.85 AND X_10;
X_15:=REF(X_10,1) AND X_10 AND VOL/REF(VOL,1)>1.2;
X_16:=REF(X_10,2) AND REF(X_10,1) AND X_10 AND VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2);
X_17:=X_10 AND NOT(REF(X_3>=1,1) AND REF(CLOSE1) AND NOT(X_11) AND NOT(REF(X_12,1) AND VOL/REF(VOL,1)>0.85) AND NOT(X_14) AND NOT(X_15) AND NOT(X_16);
X_18:=ABS(X_4)<=3 AND ABS(X_5)<=2;
X_19:=REF(X_9,1) AND X_18 OR (REF(X_9,2) AND REF(X_18,1) AND X_18) OR (REF(X_9,3) AND REF(X_18,2) AND REF(X_18,1) AND X_18) OR (REF(X_9,4) AND REF(X_18,3) AND REF(X_18,2) AND REF(X_18,1) AND X_18);
X_20:=CLOSE>OPEN AND X_4<(-4);
X_21:=CLOSEX_22:=REF(CLOSE=OPEN,1) AND REF(CLOSE,1)=OPEN AND CLOSEX_23:=REF(CLOSE<=OPEN,3) AND REF(CLOSE<=OPEN,2) AND REF(CLOSE<=OPEN,1) AND CLOSE<=OPEN AND CLOSE<=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND REF(CLOSE,2)<=REF(CLOSE,3);
X_24:=COUNT(CLOSE<=OPEN AND CLOSE=3 AND CLOSEX_25:=REF(X_9,1) AND REF(ABS(X_5),1)>2 AND CLOSE>OPEN AND CLOSE>REF((CLOSE+OPEN)/2,1) AND VOL/REF(VOL,1)<2.6;
X_26:=REF(X_19,1) AND X_17;
X_27:=REF(X_9,1) AND X_17;
X_28:=REF(X_20,1) OR REF(X_20,2) AND (X_17 OR (CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<6)) AND CLOSE>OPEN AND (X_4>3 OR X_5>4);
X_29:=REF(X_19,1) AND CLOSE>OPEN AND X_4>3 AND VOL>REF(VOL,1);
X_30:=REF(X_22,1) AND (X_17 OR (CLOSE>REF(OPEN,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<2.6) AND X_4>3);
X_31:=REF(X_9,2) AND REF(X_19,1) AND CLOSE>=OPEN AND CLOSE>REF(MAX(CLOSE,OPEN),1);
X_32:=REF(X_4<=(-4) AND X_5>=3,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1);
X_33:=REF(X_9,2) AND REF(CLOSEREF(OPEN,1);
X_34:=REF(X_9,2) AND REF(X_22,1) AND CLOSE>OPEN AND CLOSE>REF(OPEN,1);
X_35:=REF(X_23,1) OR REF(X_23,2) AND (X_17 OR X_4>2.95 OR X_5>3 OR (OPEN>=REF(CLOSE,1) AND X_4>1.5)) AND CLOSE>OPEN;
X_36:=REF(X_19,2) AND REF(X_4,1)<=(-0.01) AND OPEN>REF(CLOSE,1) AND REF(ABS(X_5),1)<3 AND X_4>3;
X_37:=REF(X_9,3) AND REF(X_19,2) AND REF(X_19,1) AND REF(CLOSE,1)<=REF(MAX(CLOSE,OPEN),2) AND REF(CLOSE<=OPEN,1) AND CLOSE>REF(OPEN,1) AND CLOSE>OPEN;
X_38:=REF(X_24,1) AND REF(VOL,1)/REF(VOL,2)<3.5 OR (REF(X_24,2) AND REF(X_18,1)) AND (X_17 OR (VOL/REF(VOL,1)<5 AND X_4>7.5));
X_39:=REF(X_20,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND (X_4>0.5 AND X_5>0.3 OR (X_5>=1.15 AND X_4>=0.02));
X_40:=IF(NAMELIKE(1),0,1);
X_41:=IF(NAMELIKE(3),0,1);
X_42:=DYNAINFO(7)>2 AND DYNAINFO(7)<270 AND NOT(DYNAINFO(4)=0);
X_43:=X_40 AND X_41 AND X_42;
X_44:=X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36 OR X_37 OR X_38 OR X_39 AND NOT(X_6>4) AND NOT(X_3>=1) AND CLOSE>OPEN AND X_43;
量柱选股:IF(1,FILTER(X_44,1) AND (X_5>3 OR X_4>3),FILTER(X_44,1));

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
香飘飘 603711+0.62%
丹邦科技 002618+0.60%
永鼎股份 600105+0.59%
润和软件 300339+0.59%
红相股份 300427+0.58%
天地科技 600582+0.58%
弘讯科技 603015+0.57%
*ST美丽 000010+0.57%
大连重工 002204+0.56%
广州浪奇 000523+0.56%
四通股份 603838+0.55%
青岛海尔 600690+0.55%
国发股份 600538+0.54%
金桥信息 603918+0.54%
恒丰纸业 600356+0.54%
千金药业 600479+0.53%
贤丰控股 002141+0.52%
重庆钢铁 601005+0.52%
新元科技 300472+0.52%
龙马环卫 603686+0.51%
*ST地矿 000409+0.51%
新和成 002001+0.51%
国投电力 600886+0.50%
XD小康股 601127+0.49%
国脉科技 002093+0.49%
商务合作:在线客服 爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)