爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信幸福之家及选股指标公式

2019/6/6 20:59:43

底部周期:=3;
底部跌幅:=5;
当日涨幅:=2;
涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;
实体:(CLOSE-OPEN)/OPEN*100,NODRAW;
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-OPEN)/OPEN*100;
X_3:=VOL/REF(VOL,1);
X_4:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOLX_5:=ABS(X_1)<=3 AND ABS(X_2)<=2 AND X_3<=2;
周期跌幅:(CLOSE-REF(CLOSE,底部周期))/REF(CLOSE,底部周期)*100,NODRAW;
X_6:=CLOSE红色之旅:REF(X_4,2) AND REF(X_6,2) AND REF(X_5,1) AND IF(REF(CLOSE=REF(VOL,2)) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,2) AND (X_1>当日涨幅 OR X_2>当日涨幅),COLORYELLOW,LINETHICK2;

{
选股公式:

底部周期:=3;
底部跌幅:=5;
当日涨幅:=2;
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-OPEN)/OPEN*100;
X_3:=VOL/REF(VOL,1);
X_4:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOLX_5:=ABS(X_1)<=3 AND ABS(X_2)<=2 AND X_3<=2;
X_6:=(CLOSE-REF(CLOSE,底部周期))/REF(CLOSE,底部周期)*100;
X_7:=CLOSE选股:REF(X_4,2) AND REF(X_7,2) AND REF(X_5,1) AND IF(REF(CLOSE=REF(VOL,2)) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,2) AND (X_1>当日涨幅 OR X_2>当日涨幅),COLORYELLOW,LINETHICK2;
}

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
兆易创新 603986+1.48%
白银有色 601212+1.46%
漳泽电力 000767+1.44%
众源新材 603527+1.43%
深信服 300454+1.41%
雄塑科技 300599+1.41%
广联达 002410+1.39%
海航创新 600555+1.38%
明牌珠宝 002574+1.37%
创业黑马 300688+1.37%
华星创业 300025+1.36%
淳中科技 603516+1.36%
中国应急 300527+1.36%
飞乐音响 600651+1.33%
*ST东凌 000893+1.30%
星普医科 300143+1.30%
盛讯达 300518+1.28%
创力集团 603012+1.22%
中国国旅 601888+1.22%
华兰生物 002007+1.21%
银泰资源 000975+1.21%
中航机电 002013+1.20%
荣盛石化 002493+1.20%
晨光文具 603899+1.18%
新华都 002264+1.18%
商务合作:在线客服 爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)