爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信红色之旅指标公式

2019/6/10 20:47:01

底部周期:=3;
底部跌幅:=5;
当日涨幅:=2;
涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;
实体:(CLOSE-OPEN)/OPEN*100,NODRAW;
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-OPEN)/OPEN*100;
X_3:=VOL/REF(VOL,1);
X_4:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOLX_5:=ABS(X_1)<=3 AND ABS(X_2)<=2 AND X_3<=2;
周期跌幅:(CLOSE-REF(CLOSE,底部周期))/REF(CLOSE,底部周期)*100,NODRAW;
X_6:=CLOSE红色之旅:REF(X_4,2) AND REF(X_6,2) AND REF(X_5,1) AND IF(REF(CLOSE=REF(VOL,2)) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,2) AND (X_1>当日涨幅 OR X_2>当日涨幅),COLORYELLOW,LINETHICK2;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST康美 600518+0.99%
弘业股份 600128+0.99%
荣丰控股 000668+0.98%
中国神华 601088+0.97%
恒为科技 603496+0.97%
江龙船艇 300589+0.97%
大秦铁路 601006+0.95%
深圳机场 000089+0.95%
*ST北讯 002359+0.94%
我武生物 300357+0.93%
豪迈科技 002595+0.91%
台基股份 300046+0.90%
祥龙电业 600769+0.87%
神开股份 002278+0.86%
大立科技 002214+0.86%
金陵体育 300651+0.86%
天沃科技 002564+0.85%
XD新通联 603022+0.85%
潍柴重机 000880+0.84%
五洲新春 603667+0.83%
新坐标 603040+0.82%
铜陵有色 000630+0.82%
特力A 000025+0.82%
华菱星马 600375+0.81%
际华集团 601718+0.81%
商务合作:在线客服 爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)