爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺换手率与筹码指标公式

2019/6/10 20:46:52

VAR55:=LLV(LOW,6);
VAR66:=HHV(HIGH,6);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,3,1);
AA:=MA(EMA(WINNER(C),3),3);
筹码集中度:AA-0.5,coloryellow;
DRAWBAND(筹码集中度,RGB(155,50,50),0,RGB(83,135,68));
STICKLINE(筹码集中度>=0.4,0.4,筹码集中度,4,1),colorcyan;
STICKLINE(筹码集中度<=-0.4,-0.4,筹码集中度,4,1),colorligray;
中线:EMA(AA-0.5,55),LINETHICK2,colorligray;
IF(中线>REF(中线,1),中线,DRAWNULL),LINETHICK2,colormagenta;
IF(筹码集中度>=REF(筹码集中度,1),筹码集中度,DRAWNULL),colorred;
IF(筹码集中度AB:=EMA(AA-0.5,6);
AC:=CROSS(AA-0.5,AB) AND AB<=-0.3;
AD:=CROSS(AB,AA-0.5) AND AB>=0.35;
DRAWICON(AC,AB,7);
DRAWICON(AD,AB,8);
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
奔牛: (EMA(0.382*REF(VAR9,2)+0.618*VAR9,6)-50)/100,coloryellow,LINETHICK2;
AAA:=EMA(奔牛,3);
DRAWICON(奔牛>=REF(奔牛,1) AND REF(奔牛,1)<=REF(奔牛,2),奔牛*0.95,1);
DRAWICON(奔牛<=REF(奔牛,1) AND REF(奔牛,1)>=REF(奔牛,2),奔牛*1.05,2);
IF(奔牛>REF(奔牛,1),奔牛,DRAWNULL),colorred,LINETHICK2;
IF(奔牛DRAWICON(CROSS(AA-0.5,中线) AND AA-0.5<0,AB,23);
A1:=BARSLAST(REF(CROSS(奔牛,AAA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND 奔牛>REF(奔牛,A1+1) AND CROSS(奔牛,AAA);
STICKLINE(底背离,0,0.1,3,0),colormagenta;
DRAWLINE(A1=0,AAA,底背离,AAA,0),colorred,LINETHICK4;
A2:=BARSLAST(REF(CROSS(AAA,奔牛),1));
顶背离:=REF(CLOSE,A2+1)奔牛 AND CROSS(AAA,奔牛);
DRAWLINE(A2=0,AAA,顶背离,AAA,0),colorgreen,LINETHICK4;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
西安饮食 000721+6.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
日机密封 300470+6.61% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
金正大 002470+6.49% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
安德利 603031+6.46% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
上海电气 601727+6.41% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
司太立 603520+6.41% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
德赛电池 000049+6.33% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
金牌厨柜 603180+6.16% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
福蓉科技 603327+6.13% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
同洲电子 002052+6.09% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)