切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信无忧买卖主图指标公式

2018/12/6 21:40:23

Z1:=STRCAT(HYBLOCK,' '),COLORRED;
Z2:=STRCAT(Z1,DYBLOCK),COLORRED;
Z3:=STRCAT(Z2,' '),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;
DRAWGBK(1,RGB(0,0,0),RGB(0,0,0),0,'55',0);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORRED;
顶:BOLL+2*STD(CLOSE,20),COLORGREEN,DOTLINE;
低:BOLL-2*STD(CLOSE,20),COLORCYAN,DOTLINE;
高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);
H3:=高1-(高1-低1)*0.5;
中轴:REFDATE(H3,DATE),COLORMAGENTA,DOTLINE,LINETHICK1;
BB1:=EMA(C,7);
BB2:=EMA(C,15);
B3:=BB1-BB2;
WDIF:EMA(EMA(EMA(C,2),2),2)+B3,COLORRED,LINETHICK2;
WDEA:EMA(WDIF,7),COLORLICYAN,LINETHICK2;
DRAWICON(CROSS(WDIF,WDEA),WDEA,5);
DRAWICON(CROSS(WDEA,WDIF),WDEA,6);
IF(WDEAIF(WDIFC3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)