切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信筹码周月指标公式

2018/12/6 21:40:18

周R:"RSI.RSI1#WEEK";
月R:"RSI.RSI1#MONTH";
N1:=6;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
全套牢1:=COST(0.01);
全套牢底1:L<全套牢1 AND RSI1<20,COLOR8977FF,NODRAW;
STICKLINE(全套牢底1,0,38,2,0),COLOR8977FF;
全套牢买点1:REF(全套牢底1,1)=1 AND 全套牢底1=0,COLORRED,NODRAW;
STICKLINE(全套牢买点1,0,50,2,0),COLORRED;
全套牢2:=COST(0.05);
全套牢底2:L<全套牢2 AND RSI1<25,COLOR00FFFF,NODRAW;
STICKLINE(全套牢底2,0,20,2,0),COLOR00FFFF;
全套牢买点2:REF(全套牢底2,1)=1 AND 全套牢底2=0,COLORFF00FF,NODRAW;
STICKLINE(全套牢买点2,0,30,2,0),COLORFF00FF;
全解套2:=COST(0.7);
全解套顶2:H>全解套2 AND RSI1>83,COLORFFFFFF,NODRAW;
STICKLINE(全解套顶2,0,38,2,0),COLORFFFFFF;
全解套点2:REF(全解套顶2,1)=1 AND 全解套顶2 =0,COLORFFFF00,NODRAW;
STICKLINE(全解套点2,0,50,2,0),COLORFFFF00;
DRAWTEXT(全解套点2,50,'危险'),COLOR0066FF;
全解套1:=COST(0.5);
全解套顶1:H>全解套1 AND RSI1>80,COLOR00FF00,NODRAW;
STICKLINE(全解套顶1,0,20,2,0),COLOR00FF00;
全解套点1:REF(全解套顶1,1)=1 AND 全解套顶1 =0,COLORFF0000,NODRAW;
STICKLINE(全解套点1,0,30,2,0),COLORFF0000;
DRAWTEXT(全解套点1,30,'小心'),COLOR0000FF;
DRAWTEXT(全解套顶2,40,'警觉'),COLOR00FFFF;
DRAWTEXT(全套牢买点1,50,'抄底'),COLOR00FFFF;
DRAWTEXT(全套牢买点2,30,'准备'),COLOR00FFFF;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)