切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信度假主图指标公式

2018/12/6 8:39:04

A0:=(L+H+C*2)/4;
现价:C,NODRAW,COLORFF3399;
MA1:MA(CLOSE,60),COLOR0066FF,LINETHICK2;
工作:=EMA(A0,14)COLORYELLOW,LINETHICK3;
度假:=EMA(A0,25)COLORYELLOW,LINETHICK3;
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(A1X,0));
止损线:REF(A0,G),COLOR66FF00,LINETHICK1;
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
CS:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,1);
STICKLINE(C>REF(C,1)*1.09,C,O,2,0)COLORRED,LINETHICK2;
STICKLINE(CJ:IF(A2X>=0,度假,DRAWNULL),COLOR7F00FF,LINETHICK2;
S:IF(A1X>=0,工作,DRAWNULL),COLORFF80FF,LINETHICK1;
操作线:IF(A1X>=0,止损线,DRAWNULL),LINETHICK2,COLOR4D4DFF;
Z:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,DRAWNULL),COLORCYAN,POINTDOT;
顺:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,DRAWNULL),COLORCYAN,POINTDOT;
逼空线:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORYELLOW,CIRCLEDOT;
Q:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,DRAWNULL),COLORCYAN,POINTDOT;
势:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,DRAWNULL),COLORCYAN,POINTDOT;
P:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,DRAWNULL),COLORCYAN,POINTDOT;
W:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,DRAWNULL),COLORCYAN,POINTDOT;
出:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,DRAWNULL),COLORCYAN,POINTDOT;
局:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,DRAWNULL),COLORCYAN,POINTDOT;
上轨: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),COLOR4D4DFF,CIRCLEDOT;
下轨: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;
SQS: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLORFF99FF,LINETHICK3;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)