爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信REI指标公式

2020/10/16 20:34:40

绿线:-0.6,COLORGREEN;
红线:0.6,COLORRED;
A1:=HIGH;
B1:=LOW;
C1:=CLOSE;
A2:=REF(HIGH,2);
A5:=REF(HIGH,5);
A6:=REF(HIGH,6);
B2:=REF(LOW,2);
B5:=REF(LOW,5);
B6:=REF(LOW,6);
C7:=REF(CLOSE,7);
C8:=REF(CLOSE,8);
NUM1:=IF(A2<C7 AND A2<C8 AND A1<B5 AND A1<B6,0,1);
NUM2:=IF(B2>C7 AND B2>C8 AND B1>A5 AND B1>A6,0,1);
DIF1:=A1-A2;
DIF2:=B1-B2;
REII:=(DIF1+DIF2)*NUM1*NUM2;
REIA:=SQRT(DIF1*DIF1)+SQRT(DIF2*DIF2);
REI:SUM(REII,8)/SUM(REIA,8),COLORWHITE,LINETHICK2;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)