爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信波段无敌线指标公式

2020/10/16 20:34:38

MB:=(2.00,300.00,3.00);
VB:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL){,COLORSTICK};
OBV1:SUM(IF(CLOSE=REF(CLOSE,1),0,VB),0),COLORRED;
MBOBV:MA(OBV1,MB),COLORWHITE;
MT:=(1.50,100.00,15.00);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORRED;
MAOBV:MA(OBV,MT),{COLORWHITE} {COLORSTICK,}COLORYELLOW;
MTW:=(2.00,150.00,100.00);
VAW:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV2:SUM(IF(CLOSE=REF(CLOSE,1),0,VAW),0),COLORRED;
MAWOBV:=MA(OBV,MTW),COLORWHITE;
IF(OBV1<0,OBV,DRAWNULL),COLORWHITE,LINETHICK1;
IF((OBV1<=OBV),OBV1,DRAWNULL),COLORLIBLUE;
IF(OBV1>MAOBV,OBV1,DRAWNULL),COLORRED,LINETHICK1;
IF(MBOBV>MAOBV,MBOBV,DRAWNULL),{COLORGREEN }COLORCYAN;
{IF(MAOBV<OBV1,MAOBV,DRAWNULL),COLORLIMAGENTA,LINETHICK2};
{IF(MAOBV>OBV1,MAOBV,DRAWNULL),COLORGREEN,LINETHICK2};
IF((OBV1<MAOBV),OBV1,DRAWNULL),COLORGREEN;{DRAWBAND((MBOBV,OBV1),RGB(250,0,0),MAOBV,RGB(0,191,0))};
DRAWBAND(OBV1,RGB(990,20,990),MBOBV,RGB(30,100,100));
IF(MAOBV<OBV1,MAOBV,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
IF(MAOBV>OBV1,MAOBV,DRAWNULL),COLORGREEN,LINETHICK2;
{MTWW:=(2.00,150.00,100.00);
OBV9:=SUM(IF(C>REF(C,1),VOL,IF(C<REF(C,1),-VOL,0)),0);
OBV19:EMA(OBV,MB),COLORGREEN;
OBV29:EMA(OBV1,MT);
OBV39:EMA(OBV29,MTWW),COLORCYAN;
BVC:=3*OBV1-2*OBV29,COLORRED};

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)