爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺小牛奔腾指标公式

2020/10/16 20:34:03

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
安全线
: EMA(VAR1,55), CIRCLEDOT;
K: SLOPE(EMA(VAR1,2),7)*15+VAR1;
D: EMA(K,2);
J: 2.8*K-1.8*D;
买1: IF(CROSS(K,D) AND K<
安全线
,9.8,6);
买2: IF(CROSS(K,
安全线
),9.8,6);
买3: IF(CROSS(K,D) AND K>
安全线
,9.8,6);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买4:IF((V7 AND COUNT(V7,3)=1),3,0),COLORFF00FF;
DRAWTEXT(
买4,10,'买4'),COLORFF00FF;
最佳买入
: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)
<REF
(ZIG(3,10),2),colorred,LINETHICK2;
DRAWTEXT(
最佳买入
=1,1.5,'买'),colorred;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
最佳卖出
: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)
>REF
(ZIG(3,10),2),colorred,LINETHICK2;
DRAWTEXT(
最佳卖出
=1,1.5,'卖'),colorblue;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
TYP:=((XVL / 100) / 1.15);
买线:EMA(C,90),Color00FFFF,linethick1;
趋线:MA(typ,15),Color00FF00,linethick1;
底线:-10000,colorlired;
STICKLINE(趋线>买线,趋线,0,2,0),colorgray;
副线:MA(趋线,8),ColorCD7F32 ,linethick1;
关注线:(买线+底线)/2,ColorCD7F32 ,linethick1;
VAR1:=CROSS(趋线,副线) AND 趋线<0;
DRAWTEXT(FILTER(VAR1,10)=1,-1000,'小买'),LINETHICK3;
VAR2:=CROSS(趋线,买线);
DRAWTEXT(FILTER(VAR2,10)=1,5000,'买进'),Color00FFFF,LINETHICK3;
VAR3:=CROSS(趋线,底线);
DRAWTEXT(FILTER(VAR3,10)=1,-8000,'关注'),colorred,LINETHICK3;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)