爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信资金博弈定乾坤指标公式

2019/8/13 21:00:30

指数趋势:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCYAN,DOTLINE,LINETHICK1;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORRED,LINETHICK2;
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积流入:SUM(CN07,9)/10000,COLORFF00FF,LINETHICK2;
累积流出:SUM(CN06,9)/10000,COLORGREEN,LINETHICK2;;
净流入:(累积流入-累积流出),COLORYELLOW,LINETHICK2;
净流入角度:=ATAN((净流入/REF(净流入,1)-1)*100)*57.3,NODRAW;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
TX98:90,COLOR408080,DOTLINE,LINETHICK1;
TX80:70,COLOR408080;
TX45:45,COLOR408080;
TX20:20,COLOR408080;
界:50,COLORRED;
80,COLORYELLOW;
0,COLORBLUE;
DRAWICON(CROSS(累积流入,累积流出) AND REF(累积流入,1)REF(MA(C,10),1),66,34);
DRAWICON(CROSS(累积流出,累积流入) AND REF(累积流入,1)>REF(累积流出,1),66,35);
DRAWICON(CROSS(主力持仓,50) AND REF(主力持仓,1)<50,88,42);
近多:=EXIST(CROSS(主力持仓,50) AND REF(主力持仓,1)<50,3);
DRAWTEXT(CROSS(累积流出,累积流入) AND REF(累积流入,1)>REF(累积流出,1) AND 累积流出>净流入 AND 主力持仓-REF(主力持仓,1)DRAWICON(CROSS(净流入,累积流出) AND REF(净流入,1)长多:=累积流入>REF(累积流入,1) OR 主力持仓>REF(主力持仓,1);
DRAWTEXT(CROSS(累积流出,净流入) AND REF(累积流出,1)50 AND MA(C,10)>REF(MA(C,10),1),24,'洗'),COLORGREEN;
诱空:=EXIST(CROSS(累积流入,累积流出) AND REF(累积流入,1)DRAWTEXT(诱空 AND 主力持仓>50 AND 主力持仓>=REF(主力持仓,1) ,77,'诱'),COLORRED;
DRAWTEXT(诱空 AND 主力持仓>50 AND 主力持仓>=REF(主力持仓,1),67,'空'),COLORRED;
DRAWTEXT(累积流出>累积流入 AND CROSS(主力持仓,累积流入) AND REF(主力持仓,1)DRAWTEXT(累积流出>累积流入 AND CROSS(主力持仓,累积流入) AND REF(主力持仓,1)DRAWICON(主力持仓<50 AND REF(主力持仓,1)>50,88,43);
DRAWTEXT(主力持仓<80 AND REF(主力持仓,1)>80 AND 累积流入<累积流出 ,39,'空'),COLORGREEN;
DRAWTEXT(主力持仓<80 AND REF(主力持仓,1)>80 AND 累积流入DRAWTEXT(主力持仓<80 AND REF(主力持仓,1)>80 AND 累积流入>累积流出,24,'洗'),COLORGREEN;
DRAWTEXT(累积流出>50 AND REF(累积流出,1)<50,34,'回'),COLORGREEN;
DRAWTEXT(累积流出>50 AND REF(累积流出,1)<50,24,'调'),COLORGREEN;
DRAWTEXT(CROSS(累积流出,累积流入) AND REF(累积流入,1)>REF(累积流出,1) AND CROSS(0,净流入) AND REF(净流入,1)>0 AND 主力持仓DRAWTEXT(CROSS(累积流出,累积流入) AND REF(累积流入,1)>REF(累积流出,1) AND CROSS(0,净流入) AND REF(净流入,1)>0 AND 主力持仓DRAWTEXT(CROSS(累积流入,累积流出) AND REF(累积流入,1)REF(主力持仓,1) AND MA(C,5)>REF(MA(C,5),1),-8,'起'),COLORRED;
DRAWTEXT(CROSS(累积流入,累积流出) AND REF(累积流入,1)REF(主力持仓,1) AND MA(C,5)>REF(MA(C,5),1),-18,'升'),COLORRED;
DRAWTEXT(累积流出>累积流入 AND REF(累积流出,1)DRAWTEXT(累积流出>主力持仓 AND REF(累积流出,1)DRAWTEXT(CROSS(主力持仓,80) AND REF(主力持仓,1)<80,95,'牛'),COLORRED;
DRAWTEXT(CROSS(80,主力持仓) AND REF(主力持仓,1)>80,95,'减'),COLORGREEN;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
维业股份 300621+2.27% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
爱婴室 603214+2.27% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
海南海药 000566+2.25% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
龙江交通 601188+2.23% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
亚宝药业 600351+2.23% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
万孚生物 300482+2.23% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
山东药玻 600529+2.22% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
美诺华 603538+2.21% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中联重科 000157+2.21% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
浙江广厦 600052+2.21% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)