爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信天知阴线选股指标公式

2019/8/12 20:58:22

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),5,1)/SMA(ABS((CLOSE-LC)),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0) AND (HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0) AND (LD>HD)),LD,0),10);
PDI:=((DMP*100)/TR1);
MDI:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=(RSI5 + ADX);
WR10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5-WR10);
天知买入:=(AV+NEWVOL);
最佳买入选股:=IF(CROSS(天知买入,0),1,0);
VAR1:=SMA(最佳买入选股,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
天知买点:=IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0*10000);
N:=5;
R:=IF(DATE<1900612,1,0);
EE:=(H+MAX(C,O))/2;
EE1:=MA(EE,3);
FF:=(H+L+C+O)/4,COLORWHITE;
FF1:=MA(FF,3),COLORGREEN;
FF3:=REF((C+O)/2,1)>REF((C+O)/2,2) AND REF(MIN(C,O),1)>REF(MAX(C,O),2);
FF4:=(((FF1-(REF(FF1,1)-FF1))-L)/L)*100;
FF5:=(((EE1+(EE1-REF(EE1,1)))-L)/L)*100;
期望获利率:=IF(FF3,FF5,FF4),LINETHICK;
A:=SMA(L,4,3);
BB1:=REF(L,1)-HHV((MAX(REF(L,2),REF(L,1))-MIN(REF(L,2),REF(L,1))),2);
BB2:=REF((C+O)/2,1)>REF((C+O)/2,2);
BB3:=L<=BB1+BB1*0.01 AND O>REF(O,2) AND O>=REF(L,3) AND COUNT(C>O,7)>3;
BB6:=(BB1-L)/L*100;
A1:=(A-L)/L>N/1000;
A8:=A1;
A9:=(REF(H,1)-O)/O*100-(REF(MAX(C,O),2)-REF(MAX(C,O),1))/REF(MAX(C,O),1)*100;
A10:=IF(BB2,BB6,A9);
BB4:=BB6+A10>2;
BB5:=IF(BB2,BB3,BB4) AND 期望获利率>2;
D5:=R AND A8 AND BB5;
买进:=(REF((D5),1) AND (L天知买点 AND 买进;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)