爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信小散必技选股指标公式

2019/8/13 21:00:22

LLC:=REF(CLOSE,1);RSI5L:=((SMA(MAX((CLOSE-LLC),0),5,1)/SMA(ABS((CLOSE-LLC)),5,1))*100);
TR1L:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
BHD:=(HIGH-REF(HIGH,1));LLD:=(REF(LOW,1)-LOW);
BDMP:=SUM(IF(((BHD>0) AND (BHD > LLD)),BHD,0),10);BDMM:=SUM(IF(((LLD>0) AND (LLD > BHD)),LLD,0),10);
BPDI:=((BDMP*100)/TR1L);BMDI:=((BDMM*100)/TR1L);ADXB:=MA(((ABS((BMDI-BPDI))/(BMDI+BPDI))*100),5);
AVB:=(RSI5L+ADXB);WR10B:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5L-WR10B);买入:=(AVB+NEWVOL);选股:=CROSS(买入,0);
BVAR1:=SMA(选股,3,1);BVAR2:=SMA(BVAR1,3,1);BVAR3:=SMA(BVAR2,3,1);
买点P:=CROSS(BVAR2,BVAR3) AND (BVAR2<0.5);BX_04:=C/SMA(C,13,1)-1;
BX_05:=REF(BX_04,1)<-0.13;BX_07:=REF(C,1)<=COST(5);BX_066:=REF(BX_04,1)/BX_04>1.25;BXG1:=BX_066 AND BX_07 AND BX_05;
小散必乐:买点P AND BXG1 AND REF(C

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)