切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧大通道主图指标公式

2019/1/11 20:47:51

市值:=C*CAPITAL*VOLUNIT/100000000;
股本:=FINANCE2(35)/10000;
流通:=FINANCE2(37)/10000;
人均持股:=CEILING(CAPITAL*100/selfdata('shx'));
市盈率:=DYNAINFO(39);
市净率:=c/FINANCE2(4);
F:=COST(5 );J:=COST(95 );
M:=COST(15 );N:=COST(85 );
F1:=(J-F)/(F+J)*100;M1:=(N-M)/(N+M)*100;
成本集中度:=F1;
莸利比例:=WINNER(c )*100;
日换手率:=vol/CAPITAL*100;
净资产:=FINANCE2(4);
净资收益率:=FINANCE2(5);
最新收益:=FINANCE2(3);
每股未分配:=FINANCE2(8);
毛利润率:=FINANCE2(12);
净利润率:=FINANCE2(33)/FINANCE2(27)*100;
股东权益比:=FINANCE2(9);
每股公积金:=FINANCE2(7);
DRAWTEXTABS(10,13,'市值:'+市值+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(100,13,'股本:'+股本+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(190,13,'流通:'+流通+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(275,13,'市盈率:'+市盈率+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(375,13,'市净率:'+市净率+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(455,13,'成本集中度:'+成本集中度+' '),LINETHICK1,Color00FF00;
DRAWTEXTABS(455,50,'莸利比例:'+莸利比例+' '),LINETHICK1,ColorFFFF07;
DRAWTEXTABS(10,50,'日换手率:'+日换手率+' '),LINETHICK1,ColorFFFF07;
DRAWTEXTABS(10,30,'净资产:'+净资产+'元 '),LINETHICK1,ColorFFFF07;
DRAWTEXTABS(230,30,'净资收益率:'+净资收益率+'% '),LINETHICK1,ColorFFFF07;
DRAWTEXTABS(110,30,'最新收益:'+最新收益+'元 '),LINETHICK1,COLOR00FFFF;
DRAWTEXTABS(110,50,'每股未分配:'+每股未分配+'元 '),LINETHICK1,COLOR00FFFF;
DRAWTEXTABS(455,30,'毛利润率:'+毛利润率+'% '),LINETHICK1,ColorFFFF07;
DRAWTEXTABS(230,50,'净利润率:'+净利润率+'% '),LINETHICK1,ColorFFFF07;
DRAWTEXTABS(335,30,'股东权益比:'+股东权益比+' '),LINETHICK1,COLOR00FFFF;
DRAWTEXTABS(335,50,'每股公积金:'+每股公积金+'元 '),LINETHICK1,COLOR00FFFF;
DRAWTEXTABS(10,65,'所属板块:'+BKNAME),COLORFF50FF,linethick1;
VARBBB:=(HIGH+LOW+OPEN+CLOSE
+REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+REF(CLOSE,1)
+REF(HIGH,2)+REF(LOW,2)+REF(OPEN,2)+REF(CLOSE,2)
+REF(HIGH,3)+REF(LOW,3)+REF(OPEN,3)+REF(CLOSE,3)
+REF(HIGH,4)+REF(LOW,4)+REF(OPEN,4)+REF(CLOSE,4)
+REF(HIGH,5)+REF(LOW,5)+REF(OPEN,5)+REF(CLOSE,5)
+REF(HIGH,6)+REF(LOW,6)+REF(OPEN,6)+REF(CLOSE,6)
+REF(HIGH,7)+REF(LOW,7)+REF(OPEN,7)+REF(CLOSE,7)
+REF(HIGH,8)+REF(LOW,8)+REF(OPEN,8)+REF(CLOSE,8)
+REF(HIGH,9)+REF(LOW,9)+REF(OPEN,9)+REF(CLOSE,9)
+REF(HIGH,10)+REF(LOW,10)+REF(OPEN,10)+REF(CLOSE,10))/46;
季均线:
MA(VARBBB,60),COLORRED,DOTLINE;
通道上:季均线+2*STD(VARBBB,60),color00ff00;
季均线+1.7*STD(VARBBB,60),colorffff33;
通道下:季均线-2*STD(VARBBB,60),color00ff00;
季均线-1.7*STD(VARBBB,60),colorffff33;
ZDT:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDT>7.0,O,C,2,0),COLORYELLOW;
STICKLINE(ZDT<-9.8,O,C,2,0),COLOR00FF00;
涨停:=ZDT>7.0;
不破价:=REF(L,BARSLAST(涨停));
STICKLINE(C/REF(C,1)>=1.090,O,C,5,0),COLORYELLOW;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)