切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧布林收口主图指标公式

2018/12/11 15:26:41

P:=3;
N:=10;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2;
UPR:BBI+P*STD(BBI,N);
DWN:BBI-P*STD(BBI,N);
EMA5:EMA(CLOSE,5);
W:=BARSLAST(DISPSTATUS=1);
天:BARSLAST(L=LLV(LOW,W)),COLOR00FFFF,LINETHICK0,PRECIS0;
DRAWTEXTREL(10,150,'■目前可见K线:'+NUMTOSTRN(W+1,0)+'天'),colorwhite;
低涨:(C/LLV(LOW,W)-1)*100,COLOR0000FF,LINETHICK0,PRECIS2;DRAWTEXTREL(10,100,'■低点至今上涨:'+NUMTOSTRN(低涨,2)+'%'+NUMTOSTRN(天,0)+'天'),COLOR0000FF;
DRAWTEXTREL(10,200,'■建议查阅K线:短线30天,中长线120天!'),COLORFF8899;
DRAWTEXTREL(10,50,'所属板块:'+BKNAME),LINETHICK1,color00FFFF;
ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
STICKLINE(ZT,REF(O,BH),REF(C,BH),7,0),COLORYELLOW;
TY:=C;
A1:=REF(TY,5)=HHV(TY,2*5+1);B1:=FILTER(A1,5);C1:=BACKSET(B1,5+1);HD:=FILTER(C1,5);
A2:=REF(TY,5)=LLV(TY,2*5+1);B2:=FILTER(A2,4);C2:=BACKSET(B2,4+1);LD:=FILTER(C2,5);
压力线:REF(C,BARSLAST(HD)),COLORRED{红色},POINTDOT;
STICKLINE(C,压力线,压力线,8,2),COLORMAGENTA{红色},linethick1;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)