切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信成交量之窗指标公式

2018/11/8 19:49:18

成交量之窗:VOL,NODRAW,COLORYELLOW;
VOLA:=VOL,VOLSTICK;
VAR1:=EMA(EMA(CLOSE,3),1);
JRSK:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(JRSK>REF(JRSK,3) AND JRSK>0,VOLA,0,3.5,0),COLOR000088;
STICKLINE(JRSK>REF(JRSK,3) AND JRSK>0,VOLA,0,2.5,0),COLOR0000AA;
STICKLINE(JRSK>REF(JRSK,3) AND JRSK>0,VOLA,0,1.5,0),COLOR0000CC;
STICKLINE(JRSK>REF(JRSK,3) AND JRSK>0,VOLA,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(JRSK0,VOLA,0,3.5,0),COLOR008800;
STICKLINE(JRSK0,VOLA,0,2.5,0),COLOR00AA00;
STICKLINE(JRSK0,VOLA,0,1.5,0),COLOR00CC00;
STICKLINE(JRSK0,VOLA,0,1,0),COLOR00EE00;
STICKLINE(JRSK0,VOLA,0,3.5,0),COLOR008800;
STICKLINE(JRSK0,VOLA,0,2.5,0),COLOR00AA00;
STICKLINE(JRSK0,VOLA,0,1.5,0),COLOR00CC00;
STICKLINE(JRSK0,VOLA,0,1,0),COLOR00EE00;
主力减仓:0,COLOR00FF00;
STICKLINE(JRSK<0,VOLA,0,3.5,0),COLORFFAA00;
STICKLINE(JRSK<0,VOLA,0,3.5.2,0),COLORFF4400;
STICKLINE(JRSK<0,VOLA,0,2.5,0),COLORFF8800;
STICKLINE(JRSK<0,VOLA,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
VARJ1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:=IF(CLOSE>OPEN,VARJ1*(HIGH-LOW),IF(CLOSE成交量比%:买盘/VOL*100,COLORWHITE,NODRAW;
预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW,LINETHICK0;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,-1,-1),COLOR00C0C0;
量比:V/REF(MA(V,5),1),NODRAW,COLORYELLOW;
换手:VOL/CAPITAL*100,NODRAW,COLORLIRED;
天量高柱筑顶:IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1),NODRAW,COLORRED;
STICKLINE(天量高柱筑顶>=1,0,VOL,2,0),COLORYELLOW;
{量能饱和度}
N1:=10,100,34;
N2:=N1*1.05;
N3:=N1+3;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和度:IF(SAT>1,1,SAT)*100,COLORLIBLUE,NODRAW;
中点:=REFDATE(HHV(V,100)/2,DATE);{量能饱和的变色切换}
STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00DDDD;
STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能饱和度,0),COLOR0033FF;
STICKLINE(CURRBARSCOUNT=N1,中点*1.82,中点*1.58,量能饱和度,0),COLOR0077FF;
STICKLINE(CURRBARSCOUNT=N1,中点*1.76,中点*1.64,量能饱和度,0),COLOR0099FF;
STICKLINE(CURRBARSCOUNT=N1,中点*1.7,中点*1.7,量能饱和度,0),COLOR00DDFF;
DRAWTEXT(CURRBARSCOUNT=N3,中点*1.82,'量能饱和度'),COLORBLUE;
{地量}
总交易日:=BARSCOUNT(CLOSE);
X:=CONST(DATE);
Y:=IF(DATE地量:VOL/Y*240/REF(VOL,1),COLORLIGREEN,NODRAW;
STICKLINE((VOL/Y*240)=CONST(LLV(VOL,总交易日)),CONST(HHV(VOL,70)),0,0.5,0),COLOR006432;
{橙黄见底}
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
{黄框}
中点1:=REFDATE(HHV(V,100)/2,DATE);
VAR4J:=EXPMA(CLOSE,9);
AA1:=EXPMA(VAR4J*0.89,5);
JRS1:=CROSS(C,AA1) OR CROSS(L,AA1);
XG1:=CROSS(JRS1,0.8);
STICKLINE(XG1,0,中点1*0.2,4,2 ),COLOR00AAFF;{黄框};
{绿框}
VAR2J:=CLOSE*VOL;
VAR3J:=EMA((EXPMA(VAR2J,3)/EXPMA(VOL,3)+EXPMA(VAR2J,6)/EXPMA(VOL,6)+EXPMA(VAR2J,12)
/EXPMA(VOL,12)+EXPMA(VAR2J,24)/EXPMA(VOL,24))/4,13);
AA2:=VAR3J*0.94,COLORYELLOW;
JRS:=CROSS(C,AA2);
XG:=CROSS(JRS,0.8);
STICKLINE(XG,0,中点1*0.2,4,1 ),COLORGREEN;{绿框};
{提示}
红买黄卖5日线:MA(VOL,5),COLORYELLOW,LINETHICK2;
IF(MA(VOL,5)>=REF(MA(VOL,5),1),MA(VOL,5),DRAWNULL),COLORMAGENTA,LINETHICK2;
主力洗盘35日线:MA(VOL,35),COLORWHITE;
资金异动135日线:MA(VOL,135),COLORMAGENTA;
DRAWTEXT_FIX(1,0.0,0.0,0,'★★★趋势走好彩框有效★黄框见底绿框加仓★★★'),COLORLIGREEN;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)