切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺五K翻红指标公式

2018/11/7 22:53:47

LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
TPV6:=REF(RSI1,1);
STICKLINE(RSI1>=TPV6,LOW*1.5,HIGH*1.5,0,1),RGB(255,0,0);
STICKLINE(RSI1>=TPV6,CLOSE*1.5,OPEN*1.5,8,1),RGB(255,0,0);
STICKLINE(RSI1STICKLINE(RSI1//================================================
BIAS3:(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
TPV5:=REF(BIAS3,1);
STICKLINE(BIAS3>=TPV5,LOW*1.4,HIGH*1.4,0,1),RGB(255,0,0);
STICKLINE(BIAS3>=TPV5,CLOSE*1.4,OPEN*1.4,8,1),RGB(255,0,0);
STICKLINE(BIAS3STICKLINE(BIAS3//================================================
MACD参数:MACD.Diff;
TPV4:=REF(MACD参数,1);
STICKLINE(MACD参数>=TPV4,LOW*1.3,HIGH*1.3,0,1),RGB(255,0,0);
STICKLINE(MACD参数>=TPV4,CLOSE*1.3,OPEN*1.3,8,1),RGB(255,0,0);
STICKLINE(MACD参数STICKLINE(MACD参数//================================================
DPO:CLOSE*1-REF(MA(CLOSE,20),10);
TPV3:=REF(DPO,1);//MA(DPO,6);
STICKLINE(DPO>=TPV3,LOW*1.2,HIGH*1.2,0,1),RGB(255,0,0);
STICKLINE(DPO>=TPV3,CLOSE*1.2,OPEN*1.2,8,1),RGB(255,0,0);
STICKLINE(DPOSTICKLINE(DPO//================================================
CROSS1:=RSI1>TPV6;
CROSS2:=BIAS3>TPV5;
CROSS3:=MACD参数>TPV4;
CROSS4:=DPO>TPV3;
CROSS5:=CROSS1=1 AND CROSS2=1 AND CROSS3=1 AND CROSS4=1;
持股:IF(CROSS5=1,1,0),colorff00FF;
//STICKLINE(CROSS5=1,LOW*1.2,CLOSE*1.5,6,1),colorff00FF;
//================================================
买线:=MA(C,3);
TPV2:REF(买线,1);
STICKLINE(买线>=TPV2,LOW*1.1,HIGH*1.1,0.1,1),colorred;
STICKLINE(买线>=TPV2,CLOSE*1.1,OPEN*1.1,8,1),colorred;
STICKLINE(买线STICKLINE(买线STICKLINE(CROSS(买线,TPV2),OPEN*1.1,CLOSE*1.1,6,0),colorff00ff;
STICKLINE(CROSS(TPV2,买线),OPEN*1.1,CLOSE*1.1,6,0),colorffff00;
//=================================================================
VRA1:MA(CLOSE,5);
UB:=VRA1+2*STD(CLOSE,5);
LB:=VRA1-2*STD(CLOSE,5);
VRA2:=MA(CLOSE,34);
STICKLINE(CLOSE>=VRA1,LOW,HIGH,0,0),color0000ff;
STICKLINE(CLOSE>=VRA1,CLOSE,OPEN,8,1),color0000ff;
STICKLINE(CLOSESTICKLINE(CLOSEDRAWTEXT(CROSS(CLOSE,VRA1),LOW,'B'),ALIGN1,VALIGN0,Color208FFF,LINETHICK1;
//DRAWTEXT(CROSS(VRA1,CLOSE),HIGH,'▔'),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK1;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)