爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺托压买卖指标公式

2021/2/15 6:34:56

Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
指标: EMA(EMA(Var3,5),5)*3, COLORSTICK;
Var8:=IF(Var6&-lt;=-20,10,0);
Var9:=HHV(Var8,10);
STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(Var7,5)*2, COLORff00ff;
D:EMA(K,5), colorwhite;
J:K*3-D*2, coloryellow;
VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J&-gt;10;
换手: VOL/CAPITAL*100,colorgreen;
DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite;
STICKLINE((VarA=20),0,10,5,0),colorwhite;
VARC:=(ZIG(3,5)&-gt;REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)&-lt;=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)&-lt;=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)&-lt;REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)&-gt;=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)&-gt;=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;
DRAWTEXT((VARC=1),(-14),'买'),Color0000FF;
STICKLINE((VARD=1),14,0,4,0),Color00FF00;
DRAWTEXT((VARD=1),18,'卖'),Color00FF00;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var11:=VarF&-lt;REF(Var10,1) AND VOL&-gt;REF(VOL,1) AND CLOSE&-gt;REF(CLOSE,1);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资金活动'),linethick1,COLORff00ff;
STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13&-gt;=150 AND Var13&-lt;200 AND Var14&-gt;=150 AND Var14&-lt;200,10,0);
Var16:=IF(Var13&-lt;=-150 AND Var13&-gt;-200 AND Var14&-lt;=-150 AND Var14&-gt;-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18&-lt;90,Var18,100);
Var1A:=IF(VarE&-gt;0,VarE,0);
Var1B:=IF(Var14&-gt;=200 AND Var13&-gt;=150,15,IF(Var14&-lt;=-200 AND Var13&-lt;=-150,-15,Var16))+60;
Var1C:=Var1A&-gt;48 AND Var1B&-gt;60 AND Var19&-lt;100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'大笔出货'),linethick1,COLORffcc66;
STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;
N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK0;
VAR2:8,colorgreen,LINETHICK0;
准备拉升: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;
压住庄家: IF(VAR1&-lt;=8,25,0),STICK,colorwhite,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),80,'建仓'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7&-lt;10),80,100) ,COLOR00CCFF,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
DRAWTEXT(VAR1&-lt;10,VAR1,'始');
DRAWTEXT(VAR1&-gt;90,VAR1,'终');

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
长安汽车 000625+5.22% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
万邦达 300055+5.15% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
ST猛狮 002684+5.15% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
安靠智电 300617+5.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
正丹股份 300641+5.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST中新 603996+5.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中电环保 300172+5.10% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST瀚叶 600226+5.10% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
双星新材 002585+5.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
ST创兴 600193+5.08% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)