爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺全能散户线指标公式

2021/2/10 17:49:29

M:=55;
N:=34;
LC:=REF(CLOSE,1);
SI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100); FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(85,RSI),75,'▼'),colorgreen;
VAR1:=IF(YEAR&-gt;=2038 AND MONTH&-gt;=1,0,1);
VAR2:=REF(LOW,1)*VAR1; VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW&-lt;=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8&-gt;100,100,VAR8)*VAR1,colorblack;
庄家吸筹:STICKLINE(吸筹&-gt;-150,0,吸筹,8,0),colorblack;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorwhite,LINETHICK1; RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1); J:=3*K-2*D;
庄家线:EMA(J,6),colormagenta,LINETHICK2;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势线:CEILING(SMA(AA5,13,8))+4,coloryellow;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
哈工智能 000584+4.83% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
金达莱 688057+4.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
正业科技 300410+4.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST当代 000673+4.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST勤上 002638+4.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
ST科迪 002770+4.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST新亿 600145+4.80% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
九洲集团 300040+4.77% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST长动 000835+4.76% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST拉夏 603157+4.76% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)