爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺长线吃肉指标公式

2021/2/9 17:45:26

N:=13;
M5:=MA(C,5);
M13:=MA(C,13);
M21:=MA(C,21),LINETHICK1;
MA55:EMA(C,55),LINETHICK0;
MA89:EMA(C,89),LINETHICK0;
MA144:EMA(C,144),LINETHICK0;
MA233:=EMA(C,233),colorred,LINETHICK0;
A:MAX(MAX(MAX(MA55,MA89),MA144),MA233),LINETHICK1,COLOR80FFFF;
B:MIN(MIN(MIN(MA55,MA89),MA144),MA233),LINETHICK1,COLOR80FFFF;
粘合:=(A-B)/B*100,NODRAW,COLOR80FFFF;
多头:=A&-gt;REF(A,1) AND B&-gt;REF(B,1),NODRAW,colorred;
S头:=A&-lt;REF(A,1) OR B&-lt;REF(B,1),NODRAW,colorred;
STICKLINE(多头,A,B,4,0),COLOR8080FF;
STICKLINE(S头,A,B,4,0),COLORFFFF00;
IF(A&-gt;REF(A,1) ,A,DRAWNULL),colorred,LINETHICK2;
IF(B&-gt;REF(B,1) ,B,DRAWNULL),colorred,LINETHICK2;
SR1:=C=HHV(C,N);
SR2:=BACKSET(SR1,N);
HD:=FILTER(SR2,N);
前高:=REF(C,BARSLAST(HD));
倍量:=VOL/REF(VOL,1)&-gt;=1.9;
SR4:=V=HHV(V,N);
SR5:=BACKSET(SR4,N);
HD1:=FILTER(SR5,N);
前高量:=REF(V,BARSLAST(HD1));
突破前高:=CROSS(C,前高);
突破前高量:=CROSS(V,前高量);
选股:= 突破前高 AND 突破前高量 AND 多头;
A1:=CROSS(M5,M13) OR CROSS(M5,M21);
A2:=CROSS(M13,M5);
A3:=COUNT(A1 OR A2,8)&-gt;1 AND A1;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEA)*2,COLORSTICK;
A4:=BARSLAST(CROSS(DIFF,DEA));
空中:=A3 AND CROSS(CCI,100) AND (RANGE(A4,0,4) OR CROSS(DIFF,DEA)) AND 多头;
DRAWTEXT(空中,H,'空中'),colorred;
DRAWTEXT(选股,H,'突破'),colorred;
STICKLINE(选股,A,C,0,0),colorred;
STICKLINE(空中,A,C,0,0),colorred;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
金山办公 688111+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
泰坦科技 688133+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
亿嘉和 603666+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
博俊科技 300926+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
博迈科 603727+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
天喻信息 300205+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
聚飞光电 300303+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
集智股份 300553+3.08% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
ST沪科 600608+3.08% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
博杰股份 002975+3.07% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)