爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信极品短牛主图指标公式

2020/10/14 10:19:35

A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
牛本钱线:EMA(X,13),COLORWHITE,DOTLINE;
极品牛底:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;
IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,'牛股低点进'),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,'买入低点进'),COLOR00FF00;
{WWW.aichagu.com 爱查股}
GUP1:=LLV(LOW,21);
GUP2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - GUP1) / (GUP2 - GUP1)) * 100),5);
AK:=EMA((((CLOSE - GUP1) / (GUP2 - GUP1)) * 50),13);
AB:=CROSS(AK1,AK);
{极品短牛}
DRAWTEXT((AB = 1),(LOW * 0.99),'牛'),COLORYELLOW;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
拉升:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(拉升,L*0.99,'拉升'),COLOR0099FF;
GUP3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
GUP4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (GUP3AA>0),91,0);
DRAWTEXT(FILTER((GUP4AA>90),45),(LOW)*(0.93),'★短追牛 '),COLOR00FFFF;
DRAWTEXT(FILTER((GUP4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心牛卧倒'),COLORFFFFFF;
GUP6:=REF(C,1);
GUP7:=SMA(MAX(C-GUP6,0),6,1)/SMA(ABS(C-GUP6),6,1)*100;
DRAWTEXT(CROSS(82,GUP7),H*1.01,'注意牛回头'),COLORYELLOW;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
康普顿 603798+1.74% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
景嘉微 300474+1.73% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
当升科技 300073+1.72% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
丝路视觉 300556+1.72% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
创世纪 300083+1.72% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
德展健康 000813+1.72% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
华东电脑 600850+1.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
创业黑马 300688+1.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
科华控股 603161+1.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
三鑫医疗 300453+1.71% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)