爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信生死看淡主图指标公式

2020/7/31 20:28:55

C1:=CLOSE>REF(CLOSE,1);
STICKLINE(C1,OPEN,CLOSE,2,0),COLORRED;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORBLUE;
STICKLINE(跌停,H,L,0,1),COLORBLUE;
大阴线:=IF((C2-C)*100/C2>=5,1,0) AND IF((C2-C)*100/C2<(10-0.01*100/C2),1,0) OR IF((O-C)*100/O>=5,1,0) AND IF((C2-C)*100/C2<(10-0.01*100/C2),1,0);
STICKLINE(大阴线,OPEN,CLOSE,2,0),COLORBLUE;
STICKLINE(大阴线,H,L,0,1),COLORBLUE;
TY:=C;
AA1:=REF(TY,10)=HHV(TY,2*10+1); BB1:=FILTER(AA1,10); CC1:=BACKSET(BB1,10+1); HD:=FILTER(C1,10);
AA2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(AA2,10); CC2:=BACKSET(B2,10+1); LD:=FILTER(CC2,10);
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5) AND C>O AND (C-O)/REF(C,1)>0.06;
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);
K4:=EMA(L,30) ,COLORBLUE;
K5:=EMA(L,40) ,COLORBLUE;
DRAWBAND(K5,RGB(0,255,0),K4,RGB(255,255,0));
XG:=SUM(C/REF(C,1)-1>0.07,12)>1 AND L<MA(L,13);
DD:=SUM(C/REF(C,1)-1>0.07,30)>1 AND L<MA(L,18);
AA:=EMA(C,5)>EMA(C,18) AND EMA(C,13)>EMA(C,20) AND EMA(C,20)>EMA(C,40) AND L<REF(L,1) AND L<REF(L,2);
A:=XG OR DD;
抄底线: MIN(K4,K5)*0.955,COLORMAGENTA;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)