爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信利润断层选股指标公式

2020/7/31 20:28:44

N:=20;
ZTB:=1;
A1:=H>=REF(C,1)*1.098 AND L>REF(H,1)AND C/REF(C,1)>1.05 AND C/O>0.98;
A2:=BARSLAST(A1);
A3:=EVERY(L>REF(H,A2+1),A2);
A4:=EXIST(A1,N) AND A3;
A5:=C>=REF(C,1)*1.098 AND L>REF(H,1)AND C/O>0.98;
A6:=BARSLAST(A5);
A7:=EVERY(L>REF(H,A6+1),A6);
A8:=EXIST(A5,N) AND A7;
B1:=BARSCOUNT(C)>50 AND L>REF(H,1) AND C/O>=1.03;
B2:=C>MA(C,50) AND C>MA(C,120);
C1:=B2 AND (A4 OR A8);
C2:=B2 AND (A4 OR A8 OR B1);
净利润断层:IF(ZTB=1,C1,C2);

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)