爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信很漂亮的短线波段指标公式

2020/1/11 20:35:50

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORMAGENTA;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),'加仓'),COLORRED;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'卖'),COLORGREEN;
H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK7,COLORMAGENTA;
F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件,20,'买'),COLORWHITE;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;

通达信很漂亮的短线波段指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)