爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信分时四线图指标公式

2020/1/10 7:18:17

N:=1;
YDL1:=C*V;
YDL2:=YDL1/10000/10000;
YDLCH1:=SUM(IF(C>REF(C,1) AND V>=6000 OR YDL1>=1500000,YDL2,0),0);
YDLCH2:=SUM(IF(C=6000 OR YDL1>=1500000,YDL2,0),0);
YDLDH1:=SUM(IF(C>REF(C,1) AND V>=4000 AND V<6000 OR YDL1>=500000 ANDYDL1<1500000,YDL2,0),0);
YDLDH2:=SUM(IF(C=4000 AND V<6000 OR YDL1>=500000 ANDYDL1<1500000,YDL2,0),0);
YDLZH1:=SUM(IF(C>REF(C,1) AND V>=1000 AND V<4000 OR YDL1>=200000 ANDYDL1<500000,YDL2,0),0);
YDLZH2:=SUM(IF(C=1000 AND V<4000 OR YDL1>=200000 ANDYDL1<500000,YDL2,0),0);
YDLSH1:=SUM(IF(C>REF(C,1) AND V<1000 OR YDL1<200000,YDL2,0),0);
YDLSH2:=SUM(IF(CYDLCH:=YDLCH1-YDLCH2;
YDLDH:=YDLDH1-YDLDH2;
YDLZH:=YDLZH1-YDLZH2;
YDLSH:=YDLSH1-YDLSH2;
YDL:=YDLCH+YDLDH+YDLZH+YDLSH;
YDL3:=SUM(YDLCH,N);
YDL4:=SUM(YDLDH,N);
YDL5:=SUM(YDLZH,N);YDL6:=SUM(YDLSH,N);
YDL7:=SUM(YDL,N);
CH:YDL3,COLORRED,LINETHICK4;
DH:YDL4,COLORYELLOW,LINETHICK4;
ZH:YDL5,COLORWHITE,LINETHICK4;
SH:YDL6,COLORBLUE,LINETHICK4;
总净:YDL7,COLORLIRED,NODRAW;

通达信分时四线图指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)