爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信逃顶风险撤离点主图指标公式

A:MA(CLOSE,3),COLORFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,10);
B2:=REF(B,1);
MA20:=EMA(CLOSE,20);
DRAWTEXT((B>B2),MA20,'→'),COLORFFFF00;
DRAWTEXT((BVAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),COLORWHITE;
MA21:=EMA(CLOSE,21);
STICKLINE(VAR1STICKLINE(VAR1STICKLINE(VAR1STICKLINE(VAR1STICKLINE(VAR1>MA21,H,L,0,0),COLOR106FFF;
STICKLINE(VAR1>MA21,C,O,8,0),COLOR1047FF;
STICKLINE(VAR1>MA21,C,O,5,0),COLOR1055FF;
STICKLINE(VAR1>MA21,C,O,2,0),COLOR106FFF;
STICKLINE(VAR1MA21,H,L,0,0),COLORFF5D10;
STICKLINE(VAR1MA21,C,O,8,0),COLORFF5D10;
STICKLINE(VAR1MA21,C,O,5,0),COLORFF7710;
STICKLINE(VAR1MA21,C,O,2,0),COLORFF9910;
STICKLINE(VAR1>VAR2 AND VAR1STICKLINE(VAR1>VAR2 AND VAR1STICKLINE(VAR1>VAR2 AND VAR1STICKLINE(VAR1>VAR2 AND VAR1MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79);
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND K>79,H*1.02,'风险'),COLORYELLOW;
LC:=REF(CLOSE, 1);
猛虎:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
风险:=EMA(猛虎,7),COLORRED;
DRAWICON((CROSS(猛虎,风险)) AND (BETWEEN(风险,-55,-120)),L,1);
DRAWICON((CROSS(风险,猛虎) AND (风险>55)),H,2);
NA:=STRCAT(CON2STR(YEAR,0),' 年 ');
YA:=STRCAT(CON2STR(MONTH,0),' 月 ');
RA:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ:=STRCAT(STRCAT(NA,YA), RA);
DRAWTEXT_FIX(C>0,0.5,0,0,SJ);

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)