爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信红绿轨道趋势主图指标公式

ND:=IF(BARSCOUNT(C)>=5,5,BARSCOUNT(C));
AMOV:=VOL*(C+L+H)/3;
MN:=SUM(AMOV,ND)/SUM(VOL,ND);
MN1:SUM(AMOV,ND)/SUM(VOL,ND),COLORBLUE,LINETHICK2;
NOTEXT1:IF(C>MN1,MN1,DRAWNULL),LINETHICK2,COLORRED;
NOTEXT2:IF(C红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
绿轨道:=MA(MA(CLOSE,3),3);
上升:IF(红轨道>=绿轨道,绿轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
下降:IF(红轨道<=绿轨道,绿轨道,DRAWNULL),COLORLIBLUE,LINETHICK2;
B:=EMA(C,2),COLOR000000;
S:=EMA(SLOPE(C,6)*10+C,30),POINTDOT,COLOR000000;
SEL:=CROSS(S,B);
STICKLINE(B>=S,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(B>=S,CLOSE,OPEN,5,0),COLOR0000AA;
STICKLINE(B>=S,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(B>=S,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(B>=S,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(CROSS(B,S) OR CROSS(S,B),OPEN,CLOSE,3.5,0),COLORYELLOW;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)