爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信高位突破选股指标公式

2019/5/31 20:58:45

C1:=MA(LOW,19)*1.18;
C2:=MA(LOW,19)*1.08;
C3:=MA(HIGH,19)*0.9;
C4:=MA(HIGH,19)*0.8;
C11:=REF(C1,1);
C12:=REF(C2,1);
C13:=REF(C3,1);
C14:=REF(C4,1);
C21:=REF(C1,2);
C22:=REF(C2,2);
C23:=REF(C3,2);
C24:=REF(C4,2);
C31:=REF(C1,3);
C32:=REF(C2,3);
C33:=REF(C3,3);
C34:=REF(C4,3);
CP:= IF(C>C2,IF(C>C1,4,3),IF(C>C3 AND CCP1:=IF(REF(C,1)>C12,IF(REF(C,1)>C11,4,3),IF(REF(C,1)>C13 AND REF(C,1)CP2:=IF(REF(C,2)>C22,IF(REF(C,2)>C21,4,3),IF(REF(C,2)>C23 AND REF(C,2)CP3:=IF(REF(C,3)>C32,IF(REF(C,3)>C31,4,3),IF(REF(C,3)>C33 AND REF(C,3)趋势强度: CP=3 AND CP1<=2 AND CP2<=2 AND CP3<=2 AND (LOW-MA(C,60))/MA(C,60)>0.01;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
沃华医药 002107+10.04%
东方金钰 600086+10.03%
恒锋信息 300605+10.02%
元成股份 603388+10.02%
翔鹭钨业 002842+10.02%
科创信息 300730+10.01%
因赛集团 300781+10.01%
三角防务 300775+10.01%
电魂网络 603258+10.00%
神农科技 300189+10.00%
鹏欣资源 600490+10.00%
任子行 300311+10.00%
英威腾 002334+10.00%
金轮股份 002722+10.00%
熙菱信息 300588+9.99%
泸天化 000912+9.98%
光洋股份 002708+9.96%
宏达新材 002211+9.95%
丹化科技 600844+9.95%
盛运环保 300090+9.94%
西藏珠峰 600338+8.37%
国统股份 002205+8.15%
荣华实业 600311+7.98%
中国船舶 600150+7.94%
鸿达兴业 002002+7.82%
商务合作:在线客服 爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)