爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信抓强牛选股指标公式

2019/5/29 21:15:59

XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=IF(CLOSE>=TDXWAVE.NOTEXTWAVE AND (CLOSE>XA_1 OR CLOSE>XA_2),70,0);
XA_4:=IF(CLOSE>TDXWAVE.NOTEXTWAVE AND (CLOSEXA_5:=IF(CLOSEXA_6:=XA_3+XA_4+XA_5;
XA_7:=IF(CLOSE>XA_1 AND XA_1>XA_2,70,0);
XA_8:=IF(CLOSEXA_9:=XA_7+XA_8;
XA_10:=IF(XA_9=0,50,0);
XA_11:=XA_7+XA_8+XA_10;
XA_12:=XA_6*0.5+XA_11*0.5;
XA_13:=10;
XA_14:=NOT(NAMELIKE(1) OR NAMELIKE(2));
XA_15:=(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOWXA_16:=BARSCOUNT(CLOSE)>=30;
XA_17:=(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH)*3;
XA_18:=CLOSE>OPEN*1.027;
XA_19:=(HIGH>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSEXA_20:=XA_13+XA_15+XA_17+XA_19;
XA_21:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_22:=XA_20*XA_21;
XA_23:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
XA_24:=DYNAINFO(4)>0;
XA_25:=EMA(XA_23,5);
XA_26:=XA_25-REF(XA_25,1);
XA_27:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
XA_28:=EMA(XA_27,5);
XA_29:=XA_28-REF(XA_28,1);
XA_30:=(XA_26-XA_29)*50;
XA_31:=XA_22+XA_30+XA_12;
XA_32:=XA_31>470;
XA_33:=BARSLAST(XA_32);
XA_36:=BETWEEN(XA_33,0,2);
XA_37:=MA(CLOSE,5);
XA_38:=MA(CLOSE,10);
XA_39:=XA_38XA_40:=REF(XA_36,1)>0 AND XA_39;
XA_41:=REF(XA_40,1) AND XA_14 AND XA_16 AND XA_18 AND XA_24;
XG:FILTER(XA_41,20);

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)