切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信高精抄底优化选股指标公式

2019/1/27 22:40:12

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
D2:=VAR6<=-10;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
VAR7:=MACD<0 AND REF(MACD,1)VAR8:=MACD<0 AND REF(MACD,1)VAR9:=MACD<0 AND REF(MACD,1)VAR10:=VAR7 OR VAR8 OR VAR9;
D3:=VAR10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
VAR16:=(VAR11 AND VAR12) OR (VAR12 AND VAR13) OR (VAR11 AND VAR13);
D4:=VAR15 AND VAR16;
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
AA:=((REF(趋势线,1)=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
BB:=((REF(趋势线,1)-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
D5:=BB;
XG:D2 AND D3 AND COUNT(D4,3)>=1 AND COUNT(D5,5)>=1;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)