切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信上线买入持有及选股指标公式

2019/1/24 23:13:18

N:=38;
M:=7;
VAR1:=(HIGH+3*LOW+CLOSE)/5;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4>=1000,1000,IF(VAR4<=VAR1,VAR1,VAR4));
VAR6:=FORCAST(FORCAST(VAR5,N),M);
VAR7: IF(VAR5>VAR6,VAR5,VAR6),COLORRED;
VAR8: IF(VAR5VAR9: FORCAST(FORCAST(VAR5,N),M),LINETHICK1,COLORYELLOW,DOTLINE;

{
选股公式:

N:=38;
M:=7;
VAR1:=(HIGH+3*LOW+CLOSE)/5;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4>=1000,1000,IF(VAR4<=VAR1,VAR1,VAR4));
VAR6:=FORCAST(FORCAST(VAR5,N),M);
VAR7:=IF(VAR5>VAR6,VAR5,VAR6);
XG:VAR7;
}

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)