切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信神剑出鞘选股指标公式

2019/1/27 22:40:06

C2_VAR100:=IF(DATE<=1280831,1,0);
C2_CSS:=((C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100)*C2_VAR100;
C2_YJDD:=(EMA(C2_CSS,3)-50)*2*C2_VAR100;
C2_强弱:=(C2_YJDD+100)/2*C2_VAR100;
C2_T1:=(INDEXC-MA(INDEXC,58))/MA(INDEXC,58)<-0.152;
C2_T2:=(C-EMA(C,58))/EMA(C,58)<-0.19;
C2_买1:=C2_T2 AND C2_T1;
C2_T3:=IF(DATE<=1280831,1,0);
C2_T4:=(C-MA(C,2))/MA(C,2)*100*C2_T3;
C2_T5:=INDEXC*C2_T3;
C2_T6:=MA(C2_T5,13)*C2_T3;
C2_T7:=C2_T6>1.050*C2_T5*C2_T3;
C2_T8:=(C-REF(C,26))/REF(C,26)*10*C2_T3;
C2_T9:=C2_T7*C2_T3;
C2_T10:=C2_T8<-2.30 AND C2_T3;
C2_T11:=C2_T4<-2.7 AND C2_T3;
C2_T12:=C2_T9 AND C2_T10 AND C2_T11 AND C2_T3;
C2_T13:=CROSS(0.5,C2_T12)*C2_T3;
C2_T14:=CROSS(C2_T13,0.5)*C2_T3;
C2_T15:=BARSLAST(C2_T14=1)*C2_T3;
C2_T16:=C2_T15<=5 AND CC2_买2:=C2_T13 OR C2_T16;
C2_T17:= (C-MA(C,2))/MA(C,2)*100;
C2_T18:=INDEXC;
C2_T19:=MA(C2_T18,56);
C2_T20:=C2_T18/C2_T19<0.94;
C2_T21:=(C-REF(C,26))/REF(C,26)*10;
C2_T22:=C2_T20;
C2_T23:=C2_T21<-2.55;
C2_T24:=C2_T17<-2.7;
C2_T25:=C2_T22 AND C2_T23 AND C2_T24;
C2_T26:=CROSS(0.5,C2_T25);
C2_T27:=CROSS(C2_T26,0.5);
C2_T28:=BARSLAST(C2_T27=1);
C2_T29:=C2_T28<=5 AND C<1.02*REF(C,C2_T28);
C2_底4:=C2_T26 OR C2_T29;
C2_T30:= (C-MA(C,2))/MA(C,2)*100;
C2_T31:=INDEXC;
C2_T32:=MA(C2_T31,13);
C2_T33:=C2_T32>1.050*C2_T31;
C2_T34:=(C-REF(C,26))/REF(C,26)*10;
C2_T35:=C2_T33;
C2_T36:=C2_T34<-2.69;
C2_T37:=C2_T30<-3.09;
C2_T38:=C2_T35 AND C2_T36 AND C2_T37;
C2_T39:=CROSS(0.5,C2_T38);
C2_T40:=CROSS(C2_T39,0.5);
C2_T41:=BARSLAST(C2_T40=1);
C2_T42:=C2_T41<=5 AND CC2_买3:=COUNT(C2_T39 OR C2_T42,4)=4;
C2_T43:=EMA(((C*1.1-LLV(L,630))/(HHV(H,630)-LLV(L,630))-(C*0.9-LLV(L,630))/(HHV(H,630)-LLV(L,630)))*80,5);
C2_T44:=INDEXC;
C2_T45:=MA(C2_T44,5);
C2_T46:=MA(C2_T44,20);
C2_T47:=MA(C2_T44,30);
C2_T48:=C2_T45>C2_T44*1.03 AND C2_T46>C2_T44*1.13;
C2_T49:=C2_T48;
C2_目标:=COUNT(C2_T43<6 AND C2_T49,3)>=3;
C2_新目标:=C2_买3 OR C2_目标;
神剑出鞘:IF(((COUNT(C2_买1 AND C2_底4,6)=6 OR COUNT(C2_买1 AND C2_买2,4)=4 OR COUNT(C2_买2 AND C2_底4,5)=5) OR C2_新目标) AND DATE<=1280831,90,0);

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)