切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺高低手对比指标公式

2019/1/7 20:09:26

N:=9;
M1:=3;
M2:=3;
VAR1:=MA(CLOSE,20);
高手多等待:100*(CLOSE-VAR1)/STD(CLOSE,20),LINETHICK0;
低手多无奈:EMA(高手多等待,10),LINETHICK0;
VAR2:=EMA(高手多等待,5);
VAR3:=EMA(低手多无奈,5);
VAR4:=EMA(HHV(HIGH,500),21);
VAR5:=EMA(HHV(HIGH,250),21);
VAR6:=EMA(HHV(HIGH,90),21);
VAR7:=EMA(LLV(LOW,500),21);
VAR8:=EMA(LLV(LOW,250),21);
VAR9:=EMA(LLV(LOW,90),21);
VARA:=EMA((VAR7*0.96+VAR8*0.96+VAR9*0.96+VAR4*0.558+VAR5*0.558+VAR6*0.558)/6,21);
VARB:=EMA((VAR7*1.25+VAR8*1.23+VAR9*1.2+VAR4*0.55+VAR5*0.55+VAR6*0.65)/6,21);
VARC:=EMA((VAR7*1.3+VAR8*1.3+VAR9*1.3+VAR4*0.68+VAR5*0.68+VAR6*0.68)/6,21);
VARD:=EMA((VARA*3+VARB*2+VARC)/6*1.738,21);
VARE:=REF(LOW,1);
VARF:=SMA(ABS(LOW-VARE),3,1)/SMA(MAX(LOW-VARE,0),3,1)*100;
VAR10:=IF(CLOSE*1.35<=VARD,VARF*10,VARF/10);
VAR11:=EMA(VAR10,3);
VAR12:=LLV(LOW,30);
VAR13:=HHV(VAR11,30);
VAR14:=IF(LOW<=VAR12,(VAR11+VAR13*2)/2,0);
VAR15:=EMA(VAR14,3)/500-100;
VAR16:=0.2*VAR15;
VAR17:=1.2*VAR15;
VAR18:=(2*CLOSE+HIGH+LOW)/4;
VAR19:=LLV(LOW,34);
VAR1A:=HHV(HIGH,34);
VAR1B:=(VAR18-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
VAR1C:=EMA(VAR1B,3);
VAR1D:=EMA(VAR1C,3);
VAR1E:=EMA((VAR18-VAR19)/(VAR1A-VAR19)*100,9);
VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,3);
VAR20:=LLV(HIGH,240);
VAR21:=100*(CLOSE-VAR20)/VAR20;
VAR22:=HHV(HIGH,240);
VAR23:=100*(VAR22-CLOSE)/CLOSE;
VAR24:=REF(HHV(CLOSE,60),1);
VAR25:=REF(LLV(CLOSE,60),1);
VAR26:=100*(CLOSE-VAR25)/(VAR24-VAR25);
STICKLINE(高手多等待>=低手多无奈,高手多等待,低手多无奈,5,0),COLORCC99FF;
STICKLINE(高手多等待<低手多无奈,低手多无奈,高手多等待,5,0),COLORCC6600;
STICKLINE(VAR2>=VAR3,VAR2,VAR3,5,0),COLORCC99FF;
STICKLINE(VAR2STICKLINE(CROSS(高手多等待,低手多无奈),高手多等待,低手多无奈,7,0),colorred;
STICKLINE(高手多等待>=170,高手多等待,低手多无奈,5,0),COLORCC99FF;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)