切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信私募抄底选股指标公式

2019/1/4 8:21:08

XA_1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
XA_2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
XA_3:=SMA(XA_2,13,8);
XA_4:=SMA(XA_1,21,8);
XA_5:=CEILING(SMA(XA_3,13,8));
XA_6:=XA_5-XA_4;
XA_7:=XA_5-XA_4<(-80);
XA_8:=REF(CLOSE,1);
XA_9:=REF(VOL,1);
XA_10:=(CLOSE-XA_8)/(CLOSE+XA_8);
XA_11:=(VOL-XA_9)/(VOL+XA_9);
XA_12:=SUM(ABS(XA_11),12)/SUM(ABS(XA_10),12);
XA_13:=SMA(MAX(CLOSE-XA_8,0),12,1)/SMA(ABS(CLOSE-XA_8),12,1)*100;
XA_14:=XA_12<6 AND XA_13<25;
XA_15:=XA_12<7 AND XA_13<30;
XA_16:=XA_12<8 AND XA_13<31;
XA_17:=XA_14 OR XA_15 OR XA_16 AND BARSCOUNT(CLOSE)>60;
XA_18:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<(-25);
XA_19:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<(-27);
XA_20:=XA_18 AND XA_19;
XA_21:=XA_20 AND (CLOSE>OPEN*1.06 OR CLOSE>REF(CLOSE,1)*1.038) AND VOL(-3.7) OR COUNT(HIGH/LOW>1.065,5)>3);
XA_22:=CLOSE/(EMA(EMA((CLOSE+LOW+HIGH)/3,3),26)*0.9)<0.95;
XA_23:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<(-0.2245);
XG:XA_7 AND XA_17 AND XA_21 AND XA_22 AND XA_23;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)