爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺暴力抓妖指标公式

MA5:=MA(CLOSE,5);
MA15:=MA(CLOSE,15);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
离散量30:100*(MA5-(MA15+MA30)/2)/MA30,coloryellow,LINETHICK1;
离散量60:100*(MA5-(MA15+MA30+MA60)/3)/MA60,colorcyan;
粘合K:-2*(离散量30-离散量60),colorred,LINETHICK2;
粘合D:=EMA(粘合K,3),coloryellow;
主升:BARSLAST(CROSS(粘合K,粘合D))*(粘合K>粘合D),NODRAW,colorgreen;
粘合:=ABS(粘合K)+ABS(离散量60),colorgreen;
离差:(粘合K-离散量30)*(离散量30>REF(离散量30,1)),NODRAW;
CC:=粘合K-离散量30;
GZ1:=(ABS(粘合-粘合K)<3 AND 粘合K>粘合D) OR (粘合K>-0.5 AND 粘合K<1 AND 粘合K>粘合D) OR (CC>0 AND CC<2 AND 离散量30>REF(离散量30,1));
STICKLINE(GZ1,0,-1,0.8,1),coloryellow;
关注1:IF(GZ1,1,0),coloryellow,NODRAW;
VAR1:=IF(GZ1=1 AND 粘合K>REF(粘合K,1),1/ABS(粘合-粘合K),0);
GZ2:=IF(VAR1>10,10,IF(VAR1<0.5,0,IF(VAR1<1,1,VAR1)));
STICKLINE(GZ2>0,0,-GZ2,2,0),colormagenta;
关注2:IF(GZ2>0,1,0),colormagenta,NODRAW;
VAR3:=REF(离散量30,3)>=REF(离散量30,1) AND REF(离散量30,1)<=离散量30 AND (离散量30-粘合K<2) AND 主升>0;
STICKLINE(VAR3,粘合K+1,粘合K-1,1,0),colorgreen;
鸭嘴:IF(VAR3,1,0),colorgreen,NODRAW;
三金点:关注1+关注2+鸭嘴,NODRAW;
VAR4:=IF(离散量30<-5 AND REF(离散量30,2)>REF(离散量30,1) AND 离散量30>REF(离散量30,1),1,0);
STICKLINE(VAR4,离散量30+2,离散量30,1,0),coloryellow;
反弹:IF(VAR4,1,0),coloryellow,NODRAW;
0,colorwhite;0,colorwhite;

爱查股 网 www.aicha gu.com

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
绿盟科技 300369+3.45% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
苏利股份 603585+3.45% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
德赛西威 002920+3.44% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
亚联发展 002316+3.44% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
利德曼 300289+3.43% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
农发种业 600313+3.42% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
同德化工 002360+3.41% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
远达环保 600292+3.40% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
纳川股份 300198+3.40% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
司太立 603520+3.37% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)