爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺庄升散跌指标公式

2021/2/5 22:56:57

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR1:=IF(YEAR&-gt;=2038 AND MONTH&-gt;=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW&-lt;=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8&-gt;100,100,VAR8)*VAR1,colorred;
庄家吸筹:STICKLINE(吸筹&-gt;-150,0,吸筹,8,0),colorred;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorliblue,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,6),colorlired,LINETHICK2;
第一买点:DRAWTEXT(CROSS(14,吸筹),10,'B1'),coloryellow;
第二买点:DRAWTEXT(CROSS(庄家,散户) AND 庄家&-lt;50,30,'B2'),colorred;
第一卖点:DRAWTEXT(CROSS(88,庄家),80,'S1'),colorgreen;
第二卖点:DRAWTEXT(CROSS(散户,庄家),60,'S2'),colorcyan;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
浦东金桥 600639+1.85% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
宜昌交运 002627+1.85% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
瑞丰高材 300243+1.84% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
贵阳银行 601997+1.84% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
富煌钢构 002743+1.84% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
博汇纸业 600966+1.83% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
苏州高新 600736+1.83% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
图南股份 300855+1.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
大亚圣象 000910+1.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
三六五网 300295+1.82% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)