爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺善庄恶庄指标公式

2021/2/4 18:28:18

DRAWTEXT_FIX(CURRBARSCOUNT=60,0.02,0.01,0,'善恶有报,不是不报,时候未到(尽量做善庄股)规避恶庄,变善信号之后,第一次出现绿柱之后第二次出现绿柱时小心被套'),colorred;
合理切入价位:=(MA(C,2)-OPEN)/3*2+MA(C,2);
TT1:=C&-lt;=合理切入价位;
二十日内不坑天数:COUNT(TT1,20);
TT2:=C&-lt;REF(CLOSE,1) AND REF(CLOSE,1)&-lt;=REF(合理切入价位,1);
强行坑人天数:COUNT(TT2,20);
恶庄:IF(二十日内不坑天数/2&-lt;强行坑人天数,1,0),NODRAW;
善庄:IF(二十日内不坑天数/2&-gt;强行坑人天数,1,0),NODRAW;
有恶有善:IF(二十日内不坑天数/2=强行坑人天数,1,0),NODRAW;
TT3:=强行坑人天数&-lt;(二十日内不坑天数+强行坑人天数)/2 AND C&-gt;MA(C,20);
TT4:=MA(C,3)&-gt;REF(MA(C,3),1) AND 二十日内不坑天数/2&-gt;强行坑人天数;
STICKLINE(TT3 AND TT4,二十日内不坑天数,强行坑人天数,0.8,0),colorgreen;
TT5:=二十日内不坑天数/2&-gt;强行坑人天数 AND REF(二十日内不坑天数/2,1)&-lt;=REF(强行坑人天数,1);
DRAWICON(TT5,强行坑人天数-2,1);

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
博彦科技 002649+2.35% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
四方达 300179+2.34% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
我爱我家 000560+2.34% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
江丰电子 300666+2.32% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
希努尔 002485+2.32% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
顺威股份 002676+2.32% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
芯海科技 688595+2.31% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
八亿时空 688181+2.31% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
蠡湖股份 300694+2.31% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
万里马 300591+2.31% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)