爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺重心突破指标公式

2020/9/9 16:38:04

套牢盘:(1- WINNER(C))*100,STICK,COLORFFFF00,LINETHICK4;
获利盘:WINNER(C)*100,STICK,colorred,LINETHICK4;
控盘筹码:(0.1-WINNER(C/1.1))*100,STICK,COLORFF00FF,LINETHICK4;
浮筹:(WINNER(C*1.1)-WINNER(C*0.9))*80,STICK,colorblue,LINETHICK4;
筹码重心:(HHV(获利盘,20)+LLV(获利盘,20))/2,coloryellow,LINETHICK3;
V11:=AMOUNT/10000;
成交金额:V11/10000;
X4:=EMA(C,20);
廿日斜率:(X4-REF(X4,1))/REF(X4,1)*100,LINETHICK2;
十日换手:SUM(VOL,10)/CAPITAL*100;
廿日换手:SUM(VOL,20)/CAPITAL*100;
三十日换手:SUM(VOL,30)/CAPITAL*100;
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*13,VAR2/13),13);
VAR4:=LLV(LOW,34);
VAR5:=HHV(VAR3,34);
VAR6:=IF(LLV(LOW,55),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖雷:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK1;
DRAWTEXT(CROSS(85,RSI1),88,'顶1'),COLOR00FF00;
STICKLINE(卖雷,0,70,3,0),COLOR00FF00;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买雷:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);
STICKLINE(BT1,0,-32,3,0),LINETHICK4,coloryellow;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,-35,4,1),LINETHICK6,COLOR0000FF;
DRAWTEXT(BT,-40,'金底'),COLOR0000FF;
STICKLINE(BT2,0,-25,3,0),COLORFF00FF;
DRAWTEXT(BT2,-26,'升'),COLORFF00FF;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)