爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺MACD强弱指标公式

2020/9/9 16:37:26

DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),COLORSTICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),colorgreen;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,coloryellow;
MACD:MACD1,NODRAW,colormagenta;
强:IF(DIF1>=DEA1,DIF1,DRAWNULL),colorred,LINETHICK2;
弱:IF(DEA1>=DIF1,DEA1,DRAWNULL),COLORFF9900,LINETHICK2;
DRAWICON(CROSS(DIF1,DEA1) AND DIF1<-0.05,DIF1-0.05,'buy');
DRAWICON(CROSS(DEA1,DIF1) AND DIF1>0.1,DEA1+0.05,'sell');

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)