爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺波段王SKDJ指标公式

2020/7/23 17:55:48

TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CI:(TYP-MA(TYP,30))/(0.015*AVEDEV(TYP,30));
C2:MA(CI,4);
C3:MA(CI,10),linethick2;;
FILLRGN(CI,C2,CI>C2,RGB(0,255,0,),CI<C2,colorblack);
FILLRGN(CI,C3,CI>C3,RGB(255,0,0,),CI<C3,colorblack);
LC := REF(CLOSE,1);
DI:=(EMA(CLOSE,12) - EMA(CLOSE,26))*200;
DE:=EMA(DI,9);
MACD:=2*(DI-DE);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*400-200;
STICKLINE(MACD>0 AND MACD>REF(MACD,1),MACD,0,8,0),COLOR0000AA;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,8,0),COLOR0090FF;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,8,0),COLORFF0000;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,8,0),COLORFF00A9;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)